Thunderbird hangs randomly, especially when sending email

Bug #965981 reported by Lasse Kärkkäinen on 2012-03-27
40
This bug affects 8 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

The program hangs very often (no crash, simply stops responding), including almost every time when sending email.

This problem appeared after the latest apt-get dist-upgrade. I am aware of multiple users affected by this since about two weeks ago but couldn't find an existing bug report, so here goes...

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird 11.0+build1-0ubuntu0.11.10.1
ProcVersionSignature: Ubuntu 3.0.0-16.29-generic 3.0.20
Uname: Linux 3.0.0-16-generic x86_64
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
AplayDevices:
 **** List of PLAYBACK Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: tronic 16385 F.... pulseaudio
BuildID: 20120310043956
CRDA: Error: [Errno 2] Tiedostoa tai hakemistoa ei ole
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xe0644000 irq 45'
   Mixer name : 'Analog Devices AD1981'
   Components : 'HDA:11d41981,103c30c9,00100200 HDA:14f12c06,103c1379,00100000'
   Controls : 11
   Simple ctrls : 9
Channel: release
Date: Tue Mar 27 10:16:41 2012
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
IncompatibleExtensions:
 EDS Contact Integration - <email address hidden>, Version=0.3.9, minVersion=7.0, maxVersion=11.0a1, Location=app-global, Type=extension, Active=Yes
 Messaging Menu and Unity Launcher integration - <email address hidden>, Version=0.8.3, minVersion=3.3a1pre, maxVersion=11.0a1, Location=app-global, Type=extension, Active=Yes
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
IpRoute:
 default via 10.0.0.1 dev wlan0 proto static
 10.0.0.0/24 dev wlan0 proto kernel scope link src 10.0.0.81 metric 2
 10.11.0.0/24 via 10.11.0.9 dev tun0
 10.11.0.9 dev tun0 proto kernel scope link src 10.11.0.10
 169.254.0.0/16 dev wlan0 scope link metric 1000
Prefs:
 places.database.lastMaintenance - 1332205840
 extensions.lastAppVersion - 11.0
 network.cookie.prefsMigrated - true
 places.history.expiration.transient_optimal_database_size - 8232386
 places.history.expiration.transient_current_max_pages - 9569
ProcEnviron:
 PATH=(custom, no user)
 LANG=fi_FI.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=11.0/20120310043956 (Running)
RunningIncompatibleAddons: True
SourcePackage: thunderbird
UpgradeStatus: Upgraded to oneiric on 2011-11-10 (137 days ago)
dmi.bios.date: 11/04/2008
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68MSP Ver. F.0E
dmi.board.name: 30C9
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 75.28
dmi.chassis.asset.tag: CNF7516B1Y
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68MSPVer.F.0E:bd11/04/2008:svnHewlett-Packard:pnHPCompaq2510p(RU537EA#AK8):pvrF.0E:rvnHewlett-Packard:rn30C9:rvrKBCVersion75.28:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP Compaq 2510p (RU537EA#AK8)
dmi.product.version: F.0E
dmi.sys.vendor: Hewlett-Packard

Elias Aarnio (elias-aarnio) wrote :

I confirm this on 32-bit version and Oneiric. To me the freeze does not seem to be related to sending mail. TB just stops responding.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
Jim Hurne (hurne-jim) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers