Thunderbird does not remember opened tabs in a new session

Bug #885031 reported by Ednilton Santos de Oliveira on 2011-11-02
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

When restarting the system, or after login, Thunderbird should remember the opened tabs, but it does not. However, if I quit Thunderbird and then launch it again, it does remember the tabs. Also, after a session logout and login (without rebooting the system), launching Thunderbird makes the system goes back to KDM login screen.

I have tried the solution to bug #876762 (https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/876762), however, it solved the problem of launching Thunderbird making the system go back to KDM login screen. However, Thunderbird can still not remember the previous opened tabs.

This is a little annoying if you keep messages to read later.

Any clue?

Best wishes.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird 7.0.1+build1+nobinonly-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: ednilton 6775 F.... pulseaudio
BuildID: 20110929183320
CRDA: Error: [Errno 2] Arquivo ou diretório não encontrado
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xfe700000 irq 46'
   Mixer name : 'Intel Cantiga HDMI'
   Components : 'HDA:10ec0662,101990b5,00100101 HDA:80862802,80860101,00100000 HDA:10573055,00305557,00100900'
   Controls : 26
   Simple ctrls : 15
Channel: release
Date: Tue Nov 1 22:16:19 2011
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
IpRoute:
 default via 192.168.1.1 dev wlan0 proto static
 169.254.0.0/16 dev wlan0 scope link metric 1000
 192.168.1.0/24 dev wlan0 proto kernel scope link src 192.168.1.102 metric 2
Plugins:
 Shockwave Flash - Lib=npwrapper.libflashplayer.so, Location=/var/lib/flashplugin-installer
 Skype Buttons for Kopete - Lib=skypebuttons.so, Location=/usr/lib/mozilla/plugins
 IcedTea-Web Plugin (using IcedTea-Web 1.1.3 (1.1.3-1ubuntu1)) - Lib=IcedTeaPlugin.so, Location=/usr/lib/jvm/java-6-openjdk/jre/lib/amd64
Prefs:
 extensions.lastAppVersion - 7.0.1
 network.cookie.prefsMigrated - true
ProcEnviron:
 LANGUAGE=pt_BR:pt:en
 LANG=pt_BR.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=7.0.1/20110929183320
RfKill:

RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/15/2009
dmi.bios.vendor: Phoenix
dmi.bios.version: 1.02CE
dmi.board.asset.tag: Tag 12345
dmi.board.name: I42IL1
dmi.board.vendor: OEM
dmi.chassis.type: 10
dmi.chassis.vendor: OEM
dmi.modalias: dmi:bvnPhoenix:bvr1.02CE:bd07/15/2009:svnOEM:pnI42IL1:pvr:rvnOEM:rnI42IL1:rvr:cvnOEM:ct10:cvr:
dmi.product.name: I42IL1
dmi.sys.vendor: OEM

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
Rolf Leggewie (r0lf) wrote :

I think I've run into this as recently as bionic, but I couldn't quite put my finger on what triggers the problem. The tabs are restored on some occasions but not on others. Logging in and out vs simply restarting the program as discussed here might indeed be that trigger.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers