Default message "Tag" colours do not respect the GTK theme

Bug #880761 reported by LostOverThere on 2011-10-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

The message tag colours often look terrible - to the point of being unreadable, on certain GTK themes. Specifically, in this case, the default Ubuntu theme.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird 7.0.1+build1+nobinonly-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: wl fglrx
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC1: nicholas 1572 F.... pulseaudio
 /dev/snd/controlC0: nicholas 1572 F.... pulseaudio
BuildID: 20110929183320
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xfbf00000 irq 47'
   Mixer name : 'IDT 92HD81B1X5'
   Components : 'HDA:111d7605,10280447,00100105'
   Controls : 14
   Simple ctrls : 9
Card1.Amixer.info:
 Card hw:1 'Generic'/'HD-Audio Generic at 0xfbe40000 irq 48'
   Mixer name : 'ATI R6xx HDMI'
   Components : 'HDA:1002aa01,00aa0100,00100200'
   Controls : 4
   Simple ctrls : 1
Card1.Amixer.values:
 Simple mixer control 'IEC958',0
   Capabilities: pswitch pswitch-joined penum
   Playback channels: Mono
   Mono: Playback [on]
Channel: release
CheckboxSubmission: 292579cffdf152b34cdd715148778e64
CheckboxSystem: d00f84de8a555815fa1c4660280da308
Date: Mon Oct 24 19:57:59 2011
ExecutablePath: /usr/lib/thunderbird-7.0.1/thunderbird-bin
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
IpRoute:
 default via 192.168.0.1 dev wlan0 proto static
 169.254.0.0/16 dev wlan0 scope link metric 1000
 192.168.0.0/24 dev wlan0 proto kernel scope link src 192.168.0.4 metric 2
Prefs:
 places.database.lastMaintenance - 1318573416
 extensions.lastAppVersion - 7.0.1
 network.cookie.prefsMigrated - true
 places.history.expiration.transient_current_max_pages - 120389
Profiles: Profile0 (Default) - LastVersion=7.0.1/20110929183320 (Running)
RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/17/2010
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A10
dmi.board.name: 005WC3
dmi.board.vendor: Dell Inc.
dmi.board.version: A10
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A10
dmi.modalias: dmi:bvnDellInc.:bvrA10:bd11/17/2010:svnDellInc.:pnInspironN5010:pvrA10:rvnDellInc.:rn005WC3:rvrA10:cvnDellInc.:ct8:cvrA10:
dmi.product.name: Inspiron N5010
dmi.product.version: A10
dmi.sys.vendor: Dell Inc.

LostOverThere (lostoverthere) wrote :
gf (gf-interlinks) wrote :

Hello LostOverThere,
Thank you for submitting this bug and reporting a problem with tag colours in Thunderbird.

You made this bug report in 2011 and there have been several versions of Ubuntu and Thunderbird since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
Or, if it is still a problem, could you run the following (only once):
apport-collect 880761

and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Ubuntu and Thunderbird better.

G

Changed in thunderbird (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for thunderbird (Ubuntu) because there has been no activity for 60 days.]

Changed in thunderbird (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.