thunderbird, startup, stop

Bug #878176 reported by Paulo Matos on 2011-10-19

This bug report will be marked for expiration in 41 days if no further activity occurs. (find out why)

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

Once I start thunderbird it takes not even a second to finish.
pmatos@PM18PC01:~$ time thunderbird

real 0m0.216s
user 0m0.028s
sys 0m0.056s
pmatos@PM18PC01:~$ thunderbird
pmatos@PM18PC01:~$ echo $?
0

This was after the 11.10 upgrade and me messing with some of the new settings.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird 7.0.1+build1+nobinonly-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: pmatos 2062 F.... pulseaudio
BuildID: 20110929183320
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf0520000 irq 49'
   Mixer name : 'Analog Devices AD1884A'
   Components : 'HDA:11d4184a,103c3035,00100200'
   Controls : 34
   Simple ctrls : 20
Channel: release
CheckboxSubmission: 4d784141110409aafdf5c588e7c56115
CheckboxSystem: 6ce041aeed0a2c17b3343b66d157175d
Date: Wed Oct 19 14:04:30 2011
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
IpRoute:
 default via 10.99.0.254 dev eth0 proto static
 10.99.0.0/16 dev eth0 proto kernel scope link src 10.99.10.122 metric 1
 169.254.0.0/16 dev eth0 scope link metric 1000
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
Profiles: Profile0 (Default) - LastVersion=7.0.1/20110929183320 (Running)
RfKill:

RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: Upgraded to oneiric on 2011-10-18 (0 days ago)
UserJS:
 network.protocol-handler.app.ftp - /usr/bin/google-chrome
 network.protocol-handler.app.https - /usr/bin/google-chrome
 network.protocol-handler.app.http - /usr/bin/google-chrome
dmi.bios.date: 03/05/2009
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 786G1 v01.16
dmi.board.asset.tag: CZC9455X0P
dmi.board.name: 3032h
dmi.board.vendor: Hewlett-Packard
dmi.chassis.asset.tag: CZC9455X0P
dmi.chassis.type: 6
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr786G1v01.16:bd03/05/2009:svnHewlett-Packard:pnHPCompaqdc7900ConvertibleMinitower:pvr:rvnHewlett-Packard:rn3032h:rvr:cvnHewlett-Packard:ct6:cvr:
dmi.product.name: HP Compaq dc7900 Convertible Minitower
dmi.sys.vendor: Hewlett-Packard
ftp_proxy: http://pm18:KMSorge231210@cameurisa01:8080
http_proxy: http://pm18:KMSorge231210@cameurisa01:8080
no_proxy: localhost

Paulo Matos (pmatos) wrote :
Paulo Matos (pmatos) wrote :

This is the output of strace which might be useful to track the problem.

gf (gf-interlinks) wrote :

Hello Paulo,
Thank you for submitting this bug and reporting a problem with Thunderbird.

You made this bug report in 2011 and there have been several versions of Ubuntu and Thunderbird since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
Or, if it is still a problem, could you run the following (only once):
apport-collect 878176

and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Ubuntu and Thunderbird better.

G

Changed in thunderbird (Ubuntu):
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers