Starting thunderbird from startup apps or CLI opens second icon in launcher

Bug #878100 reported by Colin Law on 2011-10-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

To reproduce: Add thunderbird to startup apps (or run it from the command line).
Expected: The existing thunderbird icon in the launcher should become activated.
Actual: A second thunderbird icon is added to the launcher.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird 7.0.1+build1+nobinonly-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
NonfreeKernelModules: nvidia
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu3
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: colinl 1687 F.... pulseaudio
BuildID: 20110929181644
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'NVidia'/'HDA NVidia at 0xf9ef8000 irq 20'
   Mixer name : 'Realtek ALC888'
   Components : 'HDA:10ec0888,14627369,00100001'
   Controls : 36
   Simple ctrls : 21
Channel: release
Date: Wed Oct 19 12:11:12 2011
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
IpRoute:
 default via 192.168.1.1 dev eth0 proto static
 169.254.0.0/16 dev eth0 scope link metric 1000
 192.168.1.0/24 dev eth0 proto kernel scope link src 192.168.1.100 metric 1
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.
Profiles: Profile0 (Default) - LastVersion=7.0.1/20110929181644 (Running)
RfKill:

RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/20/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V2.4
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: MS-7369
dmi.board.vendor: MSI
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV2.4:bd11/20/2007:svnMSI:pnMS-7369:pvr1.0:rvnMSI:rnMS-7369:rvr1.0:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: MS-7369
dmi.product.version: 1.0
dmi.sys.vendor: MSI

Colin Law (colin-law) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
Nuno Donato (nunodonato) wrote :

I can confirm this too. Even clicking on "Mail" from the notificaton icon, the same thing happens.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers