thunderbird is crashed

Bug #860828 reported by Alwyn Edison Mendonca on 2011-09-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

I restarted the system then also not possible to open thunderbird.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird 7.0+build1+nobinonly-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.19-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: alwyn 1503 F.... pulseaudio
BuildID: 20110925021328
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xefebc000 irq 44'
   Mixer name : 'SigmaTel STAC9221 A1'
   Components : 'HDA:83847680,102801d7,00103601 HDA:14f12bfa,14f100c3,00090000'
   Controls : 21
   Simple ctrls : 12
Channel: release
Date: Wed Sep 28 00:27:06 2011
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
IpRoute:
 default via 10.64.64.64 dev ppp0 proto static
 10.64.64.64 dev ppp0 proto kernel scope link src 42.108.162.229
 169.254.0.0/16 dev ppp0 scope link metric 1000
Prefs:
 places.database.lastMaintenance - 1316792497
 extensions.lastAppVersion - 7.0
 network.cookie.prefsMigrated - true
 places.history.expiration.transient_current_max_pages - 31120
 javascript.allow.mailnews - false
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=7.0/20110925021328 (Running)
RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: Upgraded to oneiric on 2011-09-27 (0 days ago)
dmi.bios.date: 07/10/2007
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A08
dmi.board.name: 0RT486
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA08:bd07/10/2007:svnDellInc.:pnMXC062:pvr:rvnDellInc.:rn0RT486:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: MXC062
dmi.sys.vendor: Dell Inc.

Marja Erwin (marja-e) wrote :

Also quits on start in Xubuntu.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers