clicking address book whole thunderbird gets hang

Bug #860469 reported by Alwyn Edison Mendonca on 2011-09-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

thunderbird hangs totally. Cna't even close the application also.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: thunderbird 7.0+build1+nobinonly-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.19-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
   Subdevices: 2/2
   Subdevice #0: subdevice #0
   Subdevice #1: subdevice #1
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: alwyn 1493 F.... pulseaudio
BuildID: 20110925021328
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xefebc000 irq 44'
   Mixer name : 'SigmaTel STAC9221 A1'
   Components : 'HDA:83847680,102801d7,00103601 HDA:14f12bfa,14f100c3,00090000'
   Controls : 21
   Simple ctrls : 12
Channel: release
Date: Tue Sep 27 16:42:46 2011
ExecutablePath: /usr/lib/thunderbird-7.0/thunderbird-bin
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
IpRoute:
 default via 10.64.64.64 dev ppp0 proto static
 10.64.64.64 dev ppp0 proto kernel scope link src 114.31.154.93
 169.254.0.0/16 dev ppp0 scope link metric 1000
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=7.0/20110925021328 (Running)
RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: Upgraded to oneiric on 2011-09-27 (0 days ago)
dmi.bios.date: 07/10/2007
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A08
dmi.board.name: 0RT486
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA08:bd07/10/2007:svnDellInc.:pnMXC062:pvr:rvnDellInc.:rn0RT486:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: MXC062
dmi.sys.vendor: Dell Inc.

gf (gf-interlinks) wrote :

Hello Alwyn,
Thank you for submitting this bug and reporting a problem with Thunderbird.

You made this bug report in 2011 and there have been several versions of Ubuntu and Thunderbird since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
Or, if it is still a problem, could you run the following (only once):
apport-collect 860469

and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Ubuntu and Thunderbird better.

G

Changed in thunderbird (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for thunderbird (Ubuntu) because there has been no activity for 60 days.]

Changed in thunderbird (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers