Typo in the Server Information page of the add account wizard

Bug #79337 reported by Didier Cassirame on 2007-01-15
6
Affects Status Importance Assigned to Milestone
Mozilla Thunderbird
Fix Released
Low
thunderbird (Ubuntu)
Medium
Mozilla Bugs

Bug Description

Binary package hint: mozilla-thunderbird

When adding an account in thunderbird through the "Account Settings" panel, at the bottom of the "Server Information" step, a paragraph incorrectly points to the "Tools Menu" to reach the "Account Settings" panel. It should point to the "Edit Menu".
Already exists upstream : https://bugzilla.mozilla.org/show_bug.cgi?id=356770

It better not be in the Apple menu. However, it's also not in the Thunderbird menu - it's just Linux where it's not in Tools.

(In reply to comment #1)
> It better not be in the Apple menu. However, it's also not in the Thunderbird
> menu - it's just Linux where it's not in Tools.

Thanks for the clarification. I should've known better than to mistake 'Thunderbird menu' for 'Apple menu'. Anyway, an alternative would be to move 'Account settings' to Tools on Linux. I'm not sure how important it is to keep 'Preference' and 'Account settings' in the same menu.

Didier Cassirame (didierc) wrote :

Binary package hint: mozilla-thunderbird

When adding an account in thunderbird through the "Account Settings" panel, at the bottom of the "Server Information" step, a paragraph incorrectly points to the "Tools Menu" to reach the "Account Settings" panel. It should point to the "Edit Menu".
Already exists upstream : https://bugzilla.mozilla.org/show_bug.cgi?id=356770

Changed in thunderbird:
status: Unknown → Confirmed
Alex Latchford (alex.latchford) wrote :

Confirmed, and as already sent upstream we will await their inspection.

Thanks, Alex.

Changed in mozilla-thunderbird:
assignee: nobody → mozillateam
status: Unconfirmed → Confirmed
David Farning (dfarning) on 2007-01-21
Changed in mozilla-thunderbird:
importance: Undecided → Medium
David Farning (dfarning) on 2007-02-24
Changed in mozilla-thunderbird:
assignee: mozillateam → mozilla-bugs
Micah Gersten (micahg) wrote :

Moving to thunderbird package for TB2+ issues.

affects: mozilla-thunderbird (Ubuntu) → thunderbird (Ubuntu)

Created attachment 388046
proposed fix

Avoiding talking about menus altogether. I also doubt you ever want to change the settings of the existing server, you want to change which one to use, possibly setting up an new one.

Not sure how much tb will use the old style account wiz in the end, but we might as well fix this.

Comment on attachment 388046
proposed fix

We don't need any string text changes as such because we have no plans to stop using the Edit menu on any platform.

Changed in thunderbird:
status: Confirmed → In Progress

I can ignore changing suite/ wording if want, though the message is still off imo.

Comment on attachment 388046
proposed fix

Getting clarkbw on this

Comment on attachment 388046
proposed fix

I double-checked and I still don't see anything wrong with suite's current wording so sr=me only on syncing the name changes.

Comment on attachment 388046
proposed fix

Fine by me if it works for Bryan.

Comment on attachment 388046
proposed fix

looks good, sorry for the delay

Magnus Melin (mkmelin+ubuntu) wrote :

Now fixed upstream for tb3.

Changed in thunderbird:
status: In Progress → Fix Released
Micah Gersten (micahg) wrote :

This is now waiting for TB3 to be released.

Changed in thunderbird (Ubuntu):
status: Confirmed → Triaged

Comment on attachment 388046
proposed fix

>diff --git a/mail/locales/en-US/chrome/messenger/AccountWizard.dtd b/mail/locales/en-US/chrome/messenger/AccountWizard.dtd

>+<!ENTITY haveSmtp2.suffix2 "&quot;, will be used. You can the change outgoing servers in the account settings.">

There is a superfluous "the" in that last sentence.

Micah Gersten (micahg) on 2009-12-10
Changed in thunderbird:
milestone: none → 3.0
Brian Curtis (bcurtiswx) wrote :

THis has been fixed upstream and is waiting to make it into Ubuntu. Marking as fix committed for now.

Changed in thunderbird (Ubuntu):
status: Triaged → Fix Committed
Micah Gersten (micahg) wrote :

Fix Committed is for fixes in -proposed or other official Ubuntu repos, not upstream.

Changed in thunderbird (Ubuntu):
status: Fix Committed → Triaged
Launchpad Janitor (janitor) wrote :
Download full text (6.7 KiB)

This bug was fixed in the package thunderbird - 3.0+nobinonly-0ubuntu1

---------------
thunderbird (3.0+nobinonly-0ubuntu1) lucid; urgency=low

  * New Upstream Release 3.0 (THUNDERBIRD_3_0_RELEASE)
    - LP: #50902 - Thunderbird displays useless dialog
    - LP: #52667 - Thunderbird doesn't support RFC-2369
    - LP: #49033 - Doesn't recognize upper case extension (.JPG)
    - LP: #56465 - Per folder column widths
    - LP: #68456 - CTRL-Shift-K bound to 2 functions
    - LP: #79337 - Typo in Server Information for Add Account Wizard
    - LP: #1084 - No scroll on full headers list
    - LP: #62071 - Middle click on scrollbar pastes instead of jumping
    - LP: #119358 - Weak default authentication mode
    - LP: #120672 - No option to empty junk folder with right click
    - LP: #96566 - movemail doesn't work with default privs
    - LP: #122529 - Non-Thunderbird IMAP folders not visible to Thunderbird
    - LP: #241276 - Not able to paste image into thunderbird compose window
    - LP: #244635 - scrollboxes scroll to offset 0 when resized
    - LP: #259387 - "Edit Message as New" broken for eml messages
    - LP: #120281 - Editing a message from the drafts folder leaves line breaks
    - LP: #115484 - Dialogue boxes too large for 1024x768 resolution
    - LP: #320034 - Mail with self referencing headers breaks threading
    - LP: #160794 - shortcuts different in windows and linux
    - LP: #280987 - thunderbird keeps asking a password when working off-line
    - LP: #369150 - Thunderbird splits email addresses with non-ascii characters
                    and a comma in From: field
    - LP: #135066 - Thunderbird doesn't use Ubuntu icon theme
    - LP: #297301 - after authentication error the password is forgotten
    - LP: #487541 - thunderbird-bin crashed with SIGSEGV (AFS filesystem)
    - LP: #485224 - Thunderbird saves double attachment file name endings on
                    FAT32 and NTFS
    - LP: #482496 - When using SCIM ANTHY, autosaving fails, and then get asked
                    about sending in UTF-8

  [ Fabien Tassin <email address hidden> ]
  * Add build-depends on autoconf2.13, autotolls-dev, mozilla-devscripts
    libglib2.0-dev (>= 2.12), libstartup-notification0-dev, libbz2-dev,
    libpixman-1-dev, libdbus-1-dev (>= 1.0.0), libdbus-glib-1-dev (>= 0.60),
    libhal-dev (>= 0.5.8), libasound2-dev, libreadline5-dev | libreadline-dev,
    libkrb5-dev
  * Update build-depends minimums for libx11-dev (>= 2:1.0),
    libgtk2.0-dev (>= 2.12), zlib1g-dev (>= 1:1.2.3), libpng12-dev (>= 1.2.0),
    libjpeg62-dev (>= 6b), libcairo2-dev (>= 0.5.8), libgnome2-dev (>= 2.16),
    libgnomevfs2-dev (>= 1:2.16), libgnomeui-dev (>= 2.16),
    libnss3-dev (>= 3.12.0~1.9b3)
  * Bump standards version to 3.8.0
  * Replace ${Source-Version} by ${binary:Version} in control file
    - update debian/control
  * Bump requirement for system nspr to >= 4.8 since Mozilla bug 492464 landed
  * Bump requirement for system nss to >= 3.12.3 since Mozilla bug 485052 landed
  * Use in-source hunspell when hunspell 1.2 is not available
  * Add conditionnal support for --with-libxul-sdk controlled by
    $(USE_SYSTEM_XUL)
    - update debian/rules
  * Add p...

Read more...

Changed in thunderbird (Ubuntu):
status: Triaged → Fix Released
Changed in thunderbird:
importance: Unknown → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.