Galician localization package installation causes crash with IMAP accounts

Bug #559911 reported by Fran Diéguez on 2010-04-10
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: thunderbird

When you install the thunderbird-locale-gl thunderbird crashes trying to fetch new messages with an IMAP account.

This is known bug at galician mozdev team: http://translate.google.com/translate?js=y&prev=_t&hl=en&ie=UTF-8&layout=1&eotf=1&u=http://www.mancomun.org/no_cache/actualidade/detalledenova/nova/atopado-o-erro-que-afectaba-ao-thunderbird-30-en-galego/&sl=gl&tl=en

and the regional institution, that was collaboration with floss development, has released a new version of the galician translation xpi: http://www.mancomun.org/obteraxuda/detalle/nova/paquete-de-idioma-para-thunderbird-30/

Please include it at repo because the severity of this bug

description: updated
Antón Méixome (meixome) wrote :

Yes, It's a very important bug because user's application crashes

Miguel Anxo Bouzada (mbouzada) wrote :

Very important bug, it is impossible to work with the mailer

summary: - Galician language xpi installation causes crash with IMAP account
+ Galician localization package installation causes crash with IMAP
+ accounts
keko (keko-gl) wrote :

Very important bug, please requires an urgent solution.

This bug implies that you cannot use Thunderbird in galician. Or at least me.

This bug implies that you cannot use Thunderbird in galician language. This requires a urgent solution.

Przemek K. (azrael) on 2010-04-19
Changed in thunderbird (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers