Comment 49 for bug 545778

Lukas (lukas-wringer) wrote :

ups - my bad - I forgot that on Debian the lightning-l10n... packages exist for translation...

So we are just missing some additions l10n packages on ubuntu...