Lightning: event replies are marked "TENTATIVE" instead of "ACCEPTED"

Bug #412060 reported by Régis Desgroppes on 2009-08-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
iceowl (Debian)
New
Undecided
Unassigned
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: thunderbird

1)
Ubuntu 9.04

2)
thunderbird 2.0.0.22+build1+nobinonly-0ubuntu0.9.04.1
lightning-extension 0.9+nobinonly-0ubuntu2

3)
When accepting an invitation, the generated .ics file contains X-MICROSOFT-CDO-BUSYSTATUS:TENTATIVE
The event is marked "tentatively accepted" in Exchange.

4)
It should be something like X-MICROSOFT-CDO-BUSYSTATUS:ACCEPTED
The event should be marked "accepted" in Exchange.

Thank you very much,
Regis

ProblemType: Bug
Architecture: amd64
Dependencies:

DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: mozilla-thunderbird None [modified: /var/lib/dpkg/info/mozilla-thunderbird.list]
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: thunderbird
Uname: Linux 2.6.28-14-generic x86_64
UnreportableReason: This is not a genuine Ubuntu package

John Vivirito (gnomefreak) wrote :

Can you please post the output of the following commands as typed:
apt-cache policy lightning-extension thunderbird
ls_release -a

Also as i recall this has been reported already. Can you please see if it works in sunbird from repos?
Also please file this upstream with mozilla and add the link to this bug report so we can track it.

Régis Desgroppes (rdesgroppes) wrote :

result of "apt-cache policy lightning-extension thunderbird":
lightning-extension:
  Installed: 0.9+nobinonly-0ubuntu2
  Candidate: 0.9+nobinonly-0ubuntu2
  Version table:
 *** 0.9+nobinonly-0ubuntu2 0
        500 ftp://ftp.fu-berlin.de jaunty/universe Packages
        100 /var/lib/dpkg/status
thunderbird:
  Installed: 2.0.0.22+build1+nobinonly-0ubuntu0.9.04.1
  Candidate: 2.0.0.22+build1+nobinonly-0ubuntu0.9.04.1
  Version table:
 *** 2.0.0.22+build1+nobinonly-0ubuntu0.9.04.1 0
        500 ftp://ftp.fu-berlin.de jaunty-updates/main Packages
        500 ftp://ftp.fu-berlin.de jaunty-security/main Packages
        100 /var/lib/dpkg/status
     2.0.0.21+nobinonly-0ubuntu1.9.04.1 0
        500 ftp://ftp.fu-berlin.de jaunty/main Packages

result of "lsb_release -a":
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 9.04
Release: 9.04
Codename: jaunty

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.