Comment 7 for bug 411691

It is a non-critical error when specifying --disable-updater. I am working on splitting out the timer code from app update to get rid of this error. I've already made it so this is possible with Sunbird, Thunderbird, and Firefox though Seamonkey's flat chrome prevents them from using preprocessing so they aren't fixed yet. As I have time I'll make this happen and just let Seamonkey figure out how they'd like to fix this for Seamonkey.