some html messages fail to wrap properly

Bug #303322 reported by charlestu on 2008-11-29
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: thunderbird

Some html e-mail messages fail to wrap at the edge of the window requiring that one scroll left to right to read each line. Some messages wrap at a width wider than the screen, others do not wrap till the end of each paragraph.

1) I am using xubuntu 8.04 (with ubuntu and kubuntu meta-packages added). Updates are current.

2) Thunderbird version 2.0.0.17 (20080925).

3) Expect messages to wrap text to window width.

4) Some messages fail to wrap properly, requiring horizontal scrolling to read message.

ProblemType: Bug
Architecture: i386
Date: Fri Nov 28 20:18:47 2008
DistroRelease: Ubuntu 8.04
Package: mozilla-thunderbird 2.0.0.17+nobinonly-0ubuntu0.8.04.1
PackageArchitecture: all
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: thunderbird
Uname: Linux 2.6.24-21-generic i686

charlestu (charlestu) wrote :
Charlie Kravetz (charlie-tca) wrote :

Thank you for reporting this issue. I attempted to reproduce this using Thunderbird and the attachment. all of the lines wrapped as expected. Perhaps this is due to the font used or the size of the font. Could you try changing those in Edit -> Preferences -> Display or Composition and see if that fixes this for you.

Changed in thunderbird:
status: New → Incomplete
Jonathan Thomas (echidnaman) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in thunderbird:
status: Incomplete → Invalid

behavior of text bracketed with <pre></pre> when displayed as
<view>message body as>original html = non-wrapped
<view>message body as>simple html = non-wrapped
<view>message body as>plain text = wrapped

(see attached email)

Changed in thunderbird (Ubuntu):
status: Invalid → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
Cosmin Saveanu (csaveanu) wrote :

I don't think this bug is specific to the Ubuntu version of Thunderbird, as I can see it as well on MacOS X (TB 38.7). The bugzilla site could benefit from a link to this bug as it has both an example and a screenshot to show the problem.

Martha Bourgois (mat.bourgois) wrote :

happens as well on ubuntu 18.04 with thunderbird 52.9.1

Paul White (paulw2u) on 2018-11-26
tags: added: bionic
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers