mail filter fails to forward message

Bug #262176 reported by kderek on 2008-08-28
This bug affects 3 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)

Bug Description

Binary package hint: thunderbird

Thunderbird: version (20080724)
Description: Ubuntu 8.04.1
Release: 8.04
Desktop: KDE 4.0

Created a mail filter to forward matched messages elsewhere, however the forwarding fails.

Get the error message "Sending of Message Failed - Please verify that your Mail &
Newsgroups account settings are correct and try again."

They are correct though. If I manually forward the message to the same destination there is
no problem.

ProblemType: Bug
Architecture: i386
Date: Thu Aug 28 09:48:08 2008

DistroRelease: Ubuntu 8.04
Package: mozilla-thunderbird None [modified: /var/lib/dpkg/info/mozilla-thunderbird.list]
PackageArchitecture: all
SourcePackage: thunderbird
Uname: Linux 2.6.24-19-generic i686

kderek (d-alexander) wrote :

Still a problem with Thubderbird: version (20081125)

An extra detail that may be relevant:

Filter is on messages arriving in an IMAP account that is not my default account.

kderek (d-alexander) wrote :

Doesn't make any difference if it is the default account. Only other thing I can think of that may be relevant is that the outgoing smtp for that account requires authentication and uses TLS.

Brian Babiuk (bbabiuk-gmail) wrote :

the package for 9.04 ( still fails to forward an email. I use an smtp server that does not require authentication to forward a message. I have tried setting the forward settings as inline, and when that failed as attachment. Neither helped.

shinyblue (shinyblue) wrote :


To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers