Comment 17 for bug 1797945

Chris Coulson (chrisccoulson) wrote :

There is an updated lightning package in the archive, but there isn't a compatible version of lightning on addons.thunderbird.net for users who have installed it from there as opposed to installing the one in the archive. There's not really anything we can do about that, other than advise you to install the one from the archive instead.