<Alt>Message>Move does not work first time

Bug #1504697 reported by Humphrey van Polanen Petel on 2015-10-09
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Low
Unassigned

Bug Description

After starting tb, the first time I want to move a message with <Alt>Message>Move nothing happens.
The drop-down menu just sits there with the "Move" entry highlighted, but no sub-menu appears.

I tried to do a screen shot, but that didn't work.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: thunderbird 1:38.3.0+build1-0ubuntu0.14.04.1
ProcVersionSignature: Ubuntu 3.16.0-50.67~14.04.1-generic 3.16.7-ckt16
Uname: Linux 3.16.0-50-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.14.1-0ubuntu3.15
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: humphrey 1508 F.... pulseaudio
 /dev/snd/controlC1: humphrey 1508 F.... pulseaudio
BuildID: 20150930122345
Channel: Unavailable
CurrentDesktop: Unity
Date: Sat Oct 10 10:20:30 2015
ExecutablePath: /usr/lib/thunderbird/thunderbird
Extensions: extensions.sqlite corrupt or missing
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini or extensions.sqlite)
InstallationDate: Installed on 2015-09-08 (31 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
IpRoute:
 default via 192.168.0.1 dev eth0 proto static
 192.168.0.0/24 dev eth0 proto kernel scope link src 192.168.0.101 metric 1
IwConfig:
 eth0 no wireless extensions.

 lo no wireless extensions.
Locales: extensions.sqlite corrupt or missing
PrefSources:
 prefs.js
 /usr/lib/mozilla/extensions/{3550f703-e582-4d05-9a08-453d09bdfdc6}/{847b3a00-7ab1-11d4-8f02-006008948af5}/defaults/preferences/enigmail.js
 /usr/lib/mozilla/extensions/{3550f703-e582-4d05-9a08-453d09bdfdc6}/{847b3a00-7ab1-11d4-8f02-006008948af5}/defaults/preferences/000system.js
Profiles: Profile0 (Default) - LastVersion=38.3.0/20150930122345 (In use)
RelatedPackageVersions:
 totem-mozilla 3.10.1-1ubuntu4
 rhythmbox-mozilla 3.0.2-0ubuntu2
RfKill:

RunningIncompatibleAddons: False
SourcePackage: thunderbird
Themes: extensions.sqlite corrupt or missing
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/17/2009
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.1.4
dmi.board.name: 0N185P
dmi.board.vendor: Dell Inc.
dmi.board.version: A02
dmi.chassis.type: 3
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvr1.1.4:bd04/17/2009:svnDellInc.:pnVostro420Series:pvr:rvnDellInc.:rn0N185P:rvrA02:cvnDellInc.:ct3:cvr:
dmi.product.name: Vostro 420 Series
dmi.sys.vendor: Dell Inc.
---
AddonCompatCheckDisabled: False
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: humphrey 2346 F.... pulseaudio
 /dev/snd/controlC1: humphrey 2346 F.... pulseaudio
BuildID: 20180710085647
Channel: Unavailable
DistroRelease: Ubuntu 16.04
Extensions: extensions.sqlite corrupt or missing
ForcedLayersAccel: False
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IncompatibleExtensions: Unavailable (corrupt or non-existant compatibility.ini or extensions.sqlite)
InstallationDate: Installed on 2017-12-13 (240 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
IpRoute:
 default via 192.168.1.1 dev enp4s0 proto static metric 100
 169.254.0.0/16 dev enp4s0 scope link metric 1000
 192.168.1.0/24 dev enp4s0 proto kernel scope link src 192.168.1.103 metric 100
IwConfig:
 enp4s0 no wireless extensions.

 lo no wireless extensions.
Locales: extensions.sqlite corrupt or missing
MostRecentCrashID: bp-3f3dab64-e8aa-4350-afd1-b05560180506
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
Package: thunderbird 1:52.9.1+build3-0ubuntu0.16.04.1
PackageArchitecture: amd64
Plugins: Shockwave Flash - /usr/lib/flashplugin-installer/libflashplayer.so
PrefSources:
 prefs.js
 [Profile]/extensions/{e2fda1a4-762b-4020-b5ad-a41df1933103}/defaults/preferences/lightning.js
ProcVersionSignature: Ubuntu 4.15.0-30.32~16.04.1-generic 4.15.18
Profiles: Profile0 (Default) - LastVersion=52.9.1/20180710085647 (In use)
PulseList:
 Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not accessible: Permission denied
 No PulseAudio daemon running, or not running as session daemon.
RfKill:

RunningIncompatibleAddons: False
Tags: xenial
Themes: extensions.sqlite corrupt or missing
Uname: Linux 4.15.0-30-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

_MarkForUpload: True
dmi.bios.date: 06/22/2010
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.3.0
dmi.board.name: 0N185P
dmi.board.vendor: Dell Inc.
dmi.board.version: A02
dmi.chassis.type: 3
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvr1.3.0:bd06/22/2010:svnDellInc.:pnVostro420Series:pvr:rvnDellInc.:rn0N185P:rvrA02:cvnDellInc.:ct3:cvr:
dmi.product.name: Vostro 420 Series
dmi.sys.vendor: Dell Inc.

gf (gf-interlinks) wrote :

Hello again Humphrey,
Thank you for submitting this bug and reporting a problem with <Alt>Message>Move in Thunderbird. You made this bug report in 2015 and there have been several versions of Ubuntu and Thunderbird since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
If it is still a problem, are you still interested in finding a solution to this bug?
If you are, could you run the following (only once):
apport-collect 1504697
and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Ubuntu and Thunderbird better.
G

gf (gf-interlinks) on 2018-07-14
Changed in thunderbird (Ubuntu):
status: New → Incomplete

apport information

tags: added: apport-collected xenial
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Still a problem.

gf (gf-interlinks) wrote :

Hi Humphrey. Thanks for the update and the apport info. I'll look at next steps.
Take care
:)
G

Changed in thunderbird (Ubuntu):
status: Incomplete → New
gf (gf-interlinks) wrote :

Tested in Ubuntu 16.04, Thunderbird 52.9.1 (64-bit) and could not replicate the problem.

Tested in Ubuntu 18.04, Thunderbird 52.9.1 (64-bit) and could not replicate the problem.

Tested in Ubuntu 18.04, Thunderbird beta version 57.0b2 (64-bit) and could not replicate the problem.

Haven't figured out how to test in Thunderbird version 60 yet.
Thanks
G

see attached photo (taken with my phone, because I can't figure out how to take a screen shot here).

gf (gf-interlinks) wrote :

Hi again Humphrey.
Thanks for picture. Sorry for the extra effort you had to go through to get the picture to me. The picture is most helpful to visualize what is happening.

I think by your apport files that you are in Ubuntu version 16.04? Are you thinking of upgrading to 18.04 sometime soon?

By the way, I use a small screen capture program called "Screenshot." It allows you to set a delay, and it will wait a specified time before taking the snap shot, so that you can go through the steps for a bug, like this Alt-m-m issue.

Take care
:)
G

Yes, I am on 16.04 indeed and I am expecting the system to invite me to
upgrade to 18.04 when that is worthwhile for me to do.  Am I wrong here?

I have been using Shutter and only just now noticed how to set the delay :-(

Glad to be able to help.

Humphrey

On 13/08/18 23:46, gf wrote:
> Hi again Humphrey.
> Thanks for picture. Sorry for the extra effort you had to go through to get the picture to me. The picture is most helpful to visualize what is happening.
>
> I think by your apport files that you are in Ubuntu version 16.04? Are
> you thinking of upgrading to 18.04 sometime soon?
>
> By the way, I use a small screen capture program called "Screenshot." It
> allows you to set a delay, and it will wait a specified time before
> taking the snap shot, so that you can go through the steps for a bug,
> like this Alt-m-m issue.
>
> Take care
> :)
> G
>

gf (gf-interlinks) wrote :

Hi Humphrey,
Shall we wait until you get 18.04 and see if it is still a problem for you?
I will poke away at you again in a few weeks time, to see if you have upgraded and we can try it out again.
Talk to you again
:)
G

I am preoccupied at the moment so upgrading to 18.04 will have to wait, possible a few months even.

Humphrey

gf (gf-interlinks) wrote :

OK, Humphrey. If you don't mind, I will set a bring forward date of a month from today and contact you again on this.
Take care and hope you get a chance to upgrade soon.
:)
G

I will hold off upgrading to 18.04 until bugs 1790249 & 1790251 have been fixed.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
Martha Bourgois (mat.bourgois) wrote :

Happens to me as well and I am on 18.04

gf (gf-interlinks) wrote :

OK Humphrey, I understand about not wanting to upgrade. Set yourself as a subscriber for those two tickets, will you? That way when there is any action on them, you will get an email.

On this ticket, it is confirmed since Martha Bourgois has indicated that it happens to her as well (Thanks Martha!)

Take care
G

gf (gf-interlinks) on 2018-09-02
tags: added: bionic
Simon Quigley (tsimonq2) on 2018-09-03
Changed in thunderbird (Ubuntu):
importance: Undecided → Low
To post a comment you must log in.