thunderbird handles mailto: links incorrectly, generates wrong receipient address

Bug #1449069 reported by Nick Delefski on 2015-04-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

Tested under Ubuntu 15.04.
Not sure if this bug is in thunderbird oder chrome.

Thunderbird handles mailto links wrong.
It generates wrong addresses like '///<email address hidden>' (without '').

Clicking here should open a new email in Thunderbird with e.g. <email address hidden> as the recipient.

thunderbird:
  Installiert: 1:31.6.0+build1-0ubuntu1
  Installationskandidat: 1:31.6.0+build1-0ubuntu1
  Versionstabelle:
 *** 1:31.6.0+build1-0ubuntu1 0
        500 http://de.archive.ubuntu.com/ubuntu/ vivid/main amd64 Packages
        100 /var/lib/dpkg/status

description: updated
Nick Delefski (nick-delefski) wrote :

I tested it with firefox and it worked excellent.
So it has to be a bug in chrome.

gf (gf-interlinks) wrote :

Hello Nick,
Thank you for submitting this bug and reporting a problem with Thunderbird. You made this bug report in 2015 and there have been several versions of Ubuntu and Thunderbird since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
If it is still a problem, are you still interested in finding a solution to this bug?
If you are, could you run the following (only once):
apport-collect 1449069
and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Ubuntu and Thunderbird better.
G

Changed in thunderbird (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for thunderbird (Ubuntu) because there has been no activity for 60 days.]

Changed in thunderbird (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers