No newlines in signature (*nix)

Bug #118176 reported by PedroRolo on 2007-06-01

This bug report will be marked for expiration in 37 days if no further activity occurs. (find out why)

4
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mozilla-thunderbird

My signature file - that is formated with \n newlines, since i use Linux - is copyed to the emails without the newlines. (probably the routine that attaches the signature to the message is expecting \r\n newlines)

ProblemType: Bug
Architecture: i386
Date: Fri Jun 1 02:40:52 2007
DistroRelease: Ubuntu 7.04
Package: mozilla-thunderbird 1.5.0.10-0ubuntu3
PackageArchitecture: i386
SourcePackage: mozilla-thunderbird
Uname: Linux rolo 2.6.20-16-generic #2 SMP Wed May 23 01:46:23 UTC 2007 i686 GNU/Linux

PedroRolo (pedrorolo) wrote :
Changed in thunderbird:
assignee: nobody → mozilla-bugs
Mackenzie Morgan (maco.m) wrote :

Are you still experiencing this bug with Hardy or Intrepid?

Changed in thunderbird:
status: New → Incomplete
Jonathan Thomas (echidnaman) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in thunderbird:
status: Incomplete → Invalid
frausch (rauscher) wrote :

This happens also in ubuntu 9.04

I compared the message code between the one generated by kmail and thunderbid. There is one header that differs. In kmail the header is:

Content-type: text/plain
 charset="us-ascii"

which leads to a correct formating

The header created by thunderbird is:

Content-type: text/plain
 charset="ISO-8859-15"
 format=flowed

Here all the newlines of the signature a are lost.

Changed in thunderbird (Ubuntu):
status: Invalid → Confirmed
frausch (rauscher) wrote :

already found the solution. You have to set the mailnews.send_plaintext_flowed property to false.

John Rose (johnaaronrose) wrote :

This still happens in version of Thunderbird (17.0.7) released to Ubuntu Precise, both 64 & 32 bit.
PS How do I set the mailnews.send_plaintext_flowed property to false?

Paul White (paulw2u) wrote :

To anyone affected by this bug,

We are sorry that we do not always have the capacity to review all reported bugs in a timely manner. You reported this bug some time ago and there have been many changes in Ubuntu and Thunderbird since that time.

Do you still see a problem related to the one that was reported in a currently supported version of Ubuntu?

Please let us know if you do otherwise this bug report can be left to expire in approximately 60 days time.

I've tested using Ubuntu 18.04 and Thunderbird 60.2.1 and I don't see an issue here.

Thank you for helping make Ubuntu better.

Paul White
[Ubuntu Bug Squad]

Changed in thunderbird (Ubuntu):
assignee: Mozilla Bugs (mozilla-bugs) → nobody
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers