thunderbird-esr is missing

Bug #1082062 reported by H.-Dirk Schmitt on 2012-11-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

The rolling releases of thunderbird in ubuntu 12.04 (LTS) and newer renders thunderbird in some use cases as unusable or a known security problem.

In some circumstances the usability of thunderbird is bound to additional add-ons, which are not available through the ubuntu repositories. An add-on I depend on is e.g. the funambol connector (--> https://maurus.net/resources/funambol/ ).

If I update to a new version of thunderbird, I have a time frame of days till weeks there is now new version of this add-on is available.
To avoid this situation I have to pin the thunderbird to stick on the old version.
The old version doesn't contain the security fixes :-/

So what solution I take I'm loosing functionality or security.

To avoid this situation an thunderbird-esr version inside the ubuntu archive would help.
(Especially where are not much new functionality will happen in the next thunderbird releases.)

information type: Private Security → Public
tags: added: precise
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
Changed in thunderbird (Ubuntu):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers