Cannot open book: TLS not available

Bug #1052304 reported by Nick Barcet on 2012-09-18
36
This bug affects 7 people
Affects Status Importance Assigned to Milestone
thunderbird (Ubuntu)
Undecided
Unassigned

Bug Description

Everytime I launch Thunderbird since I upgraded to quantal, I get an error "Cannot open book: TLS not available" while it is trying to access an LDAP+TLS address book that was working fine until then (Canonical's).

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: thunderbird 15.0.1+build1-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-14.19-generic 3.5.3
Uname: Linux 3.5.0-14-generic x86_64
AddonCompatCheckDisabled: False
ApportVersion: 2.5.1-0ubuntu7
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: nbarcet 2798 F.... pulseaudio
 /dev/snd/pcmC0D0p: nbarcet 2798 F...m pulseaudio
BuildID: 20120911223312
CRDA: Error: [Errno 2] No such file or directory: 'iw'
Channel: Unavailable
Date: Tue Sep 18 06:02:08 2012
EcryptfsInUse: Yes
ForcedLayersAccel: False
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120201.2)
MostRecentCrashID: bp-f4e3d3a0-19bf-4fa3-8860-904412120918
PrefSources:
 prefs.js
 /usr/lib/mozilla/extensions/{3550f703-e582-4d05-9a08-453d09bdfdc6}/{847b3a00-7ab1-11d4-8f02-006008948af5}/defaults/preferences/enigmail.js
 /usr/lib/mozilla/extensions/{3550f703-e582-4d05-9a08-453d09bdfdc6}/{847b3a00-7ab1-11d4-8f02-006008948af5}/defaults/preferences/000system.js
ProcEnviron:
 LANGUAGE=en_US:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=15.0.1/20120911223312 (In use)
RelatedPackageVersions:
 totem-mozilla 3.4.3-0ubuntu3
 djview-plugin 4.9-2ubuntu1
 rhythmbox-mozilla 2.97-1ubuntu4
 google-talkplugin 2.9.10.0-1
RunningIncompatibleAddons: False
SourcePackage: thunderbird
UpgradeStatus: Upgraded to quantal on 2012-09-16 (1 days ago)
dmi.bios.date: 02/01/2011
dmi.bios.vendor: LENOVO
dmi.bios.version: 6IET75WW (1.35 )
dmi.board.name: 2516CTO
dmi.board.vendor: LENOVO
dmi.board.version: Not Available
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnLENOVO:bvr6IET75WW(1.35):bd02/01/2011:svnLENOVO:pn2516CTO:pvrThinkPadT410:rvnLENOVO:rn2516CTO:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 2516CTO
dmi.product.version: ThinkPad T410
dmi.sys.vendor: LENOVO

Nick Barcet (nijaba) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunderbird (Ubuntu):
status: New → Confirmed
Peter Matulis (petermatulis) wrote :

@Nick

Ensure that SSL is configured to contact the LDAP server.

affects: thunderbird (Ubuntu) → evolution-data-server (Ubuntu)
Matt Fischer (mfisch) wrote :

I can confirm that SSL is enabled. I attempted to re-configure LDAP twice and removed the old server in the interim and still no luck.

Ritesh Khadgaray (khadgaray) wrote :

This issue was reported against thunderbird. Is this still seen ?

Evolution/saucy works fine.

-- ritz

affects: evolution-data-server (Ubuntu) → thunderbird (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers