Thunar UI takes 29 seconds to open then a second thunar UI appears 25 seconds later.

Bug #1050745 reported by warren on 2012-09-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
thunar (Ubuntu)
Undecided
Unassigned

Bug Description

1) Xubuntu 12.04 i386 HDD install
2) Thunar 1.2.3-3ubuntu2
3) The thunar UI shoud open in seconds.
4) Thunar when opened initially takes 29 second to open then when 55 seconds have elapsed a second thunar ui appears. Thunar appears to open normally after the initial screw-up. A file has been attached to this bug report to display what occurred using thunar, with two screencast of thunar in this before and after scenario. This has happened using both 32bit and 64bit machines of xubuntu 12.04. I first encountered this in xubuntu 11.10.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: thunar 1.2.3-3ubuntu2
ProcVersionSignature: Ubuntu 3.2.0-30.48-generic 3.2.27
Uname: Linux 3.2.0-30-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu13
Architecture: i386
Date: Fri Sep 14 00:12:59 2012
InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: thunar
UpgradeStatus: No upgrade log present (probably fresh install)

warren (wkclemmons) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1050745

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers