Drives/partitions not showing in left pane

Bug #1014632 reported by Elfy on 2012-06-18
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
thunar (Ubuntu)
High
Lionel Le Folgoc

Bug Description

Opening thunar previously showed available partitions and drives in the left hand pane.

Nothing there at all.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: thunar 1.4.0-1
ProcVersionSignature: Ubuntu 3.4.0-5.11-generic 3.4.0
Uname: Linux 3.4.0-5-generic i686
ApportVersion: 2.2.3-0ubuntu4
Architecture: i386
Date: Mon Jun 18 13:38:16 2012
InstallationMedia: Xubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120618)
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: thunar
UpgradeStatus: No upgrade log present (probably fresh install)

Elfy (elfy) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1014632

tags: added: iso-testing
Greg Faith (gregfaith) wrote :

I can confirm this bug on the Alpha1 "Quantal Quetzal" amd64 iso as well.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thunar (Ubuntu):
status: New → Confirmed
Lionel Le Folgoc (mrpouit) wrote :

Hi,

Do you have udisks2 installed? (the '2' is not a typo)

Changed in thunar (Ubuntu):
importance: Undecided → High
status: Confirmed → Incomplete
Elfy (elfy) wrote :

Will check as soon as I get chance to boot with newest daily

Elfy (elfy) wrote :

Rebooted, udisks2 was not installed.

Install and makes no difference.

Reboot and now drives visible on desktop as it is set up to do.

Inserting a usb shows it on desktop - but does not open thunar.

Drives visible in thunar now.

col reilly (lupinehorror) wrote :

no external disks visible when booting or after replugging them.
xubuntu 12.10 64 bit.
installing udisks2 sorted the issue (thanks Elfy).
drive shows on desktop and in both panes in thunar.

Greg Faith (gregfaith) wrote :

The udisk2 package does the trick here also. Hopefully it will be added to the isos soon or some other patch. Installs without drives and USB access make my installs difficult as I keep my wireless firmware on a USB and rarely use ethernet cable.

Changed in thunar (Ubuntu):
status: Incomplete → In Progress
assignee: nobody → Lionel Le Folgoc (mrpouit)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package thunar - 1.4.0-1ubuntu1

---------------
thunar (1.4.0-1ubuntu1) quantal; urgency=low

  * debian/control: recommend udisks2 for mounting devices. lp: #1014632
 -- Lionel Le Folgoc <email address hidden> Sun, 24 Jun 2012 13:18:55 +0200

Changed in thunar (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers