settings not readable from confined app/scope

Bug #1528058 reported by Michi Henning on 2015-12-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Canonical System Image
High
Unassigned
thumbnailer (Ubuntu)
High
Michi Henning

Bug Description

The trace-client gsetting does not work and always returns false when running under confinement. We need a different way to enable this.

Related branches

Changed in thumbnailer (Ubuntu):
assignee: nobody → Michi Henning (michihenning)
importance: Undecided → High
Changed in thumbnailer (Ubuntu):
status: New → In Progress
Changed in thumbnailer (Ubuntu):
status: In Progress → Fix Committed
Changed in thumbnailer (Ubuntu):
status: Fix Committed → Confirmed
Michi Henning (michihenning) wrote :

Setting to triaged for thumbnailer because it's fixed there. For the change to take effect, we also need this to land, which may take quite a while yet:

https://code.launchpad.net/~michihenning/apparmor-easyprof-ubuntu/new-thumbnailer-methods/+merge/281712

Changed in thumbnailer (Ubuntu):
status: Confirmed → Triaged
Changed in canonical-devices-system-image:
status: New → Confirmed
importance: Undecided → High
milestone: none → 13
Changed in canonical-devices-system-image:
status: Confirmed → Fix Committed
dobey (dobey) on 2016-08-30
Changed in thumbnailer (Ubuntu):
status: Triaged → Fix Committed
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
Changed in thumbnailer (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers