package thinkfan 0.9.2-1 failed to install/upgrade: il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1

Bug #1640961 reported by paolo scappaticcio on 2016-11-10
46
This bug affects 15 people
Affects Status Importance Assigned to Milestone
thinkfan (Debian)
Fix Released
Unknown
thinkfan (Ubuntu)
Undecided
Unassigned

Bug Description

lubuntu 16.10-error code 1

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: thinkfan 0.9.2-1
ProcVersionSignature: Ubuntu 4.8.0-27.29-generic 4.8.1
Uname: Linux 4.8.0-27-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia
ApportVersion: 2.20.3-0ubuntu8
Architecture: amd64
Date: Fri Nov 11 00:26:38 2016
Dependencies:
 gcc-6-base 6.2.0-5ubuntu12
 libc6 2.24-3ubuntu1
 libgcc1 1:6.2.0-5ubuntu12
ErrorMessage: il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
InstallationDate: Installed on 2016-11-10 (0 days ago)
InstallationMedia: Lubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.1)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt 1.3.1
SourcePackage: thinkfan
Title: package thinkfan 0.9.2-1 failed to install/upgrade: il sottoprocesso installato script di post-installation ha restituito lo stato di errore 1
UpgradeStatus: No upgrade log present (probably fresh install)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in thinkfan (Ubuntu):
status: New → Confirmed
Changed in thinkfan (Debian):
status: Unknown → New
Changed in thinkfan (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.