Ubuntu

package texlive-font-utils 2009-10ubuntu1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured

Reported by skons on 2012-05-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
texlive-extra (Ubuntu)
Undecided
Unassigned

Bug Description

during 11.10 to 12.04 upgrade

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: texlive-font-utils 2009-10ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic-pae 3.0.4
Uname: Linux 3.0.0-12-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
Architecture: i386
Date: Fri May 4 06:51:41 2012
ErrorMessage: ErrorMessage: dependency problems - leaving unconfigured
PackageArchitecture: all
SourcePackage: texlive-extra
Title: package texlive-font-utils 2009-10ubuntu1 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to precise on 2012-05-04 (0 days ago)

skons (vincent-alleaume) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in texlive-extra (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers