missing satisfaction for dependency "Virtual Package: latex-xcolor dependency"

Bug #1782020 reported by Dylan Hunt on 2018-07-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
texlive-base (Ubuntu)
Undecided
Unassigned

Bug Description

Dear Sir or Madam,

in Ubuntu xenial your package "texlive-latex-recommended" was sufficient to satisfy the dependency for "Virtual Package: latex-xcolor dependency". Is there a satisfication for this dependency in Ubuntu bionic planned? A forced installation of the package asking for latex-xcolor seemed to be working fine on my system with "texlive-latex-recommended" installed. But the missing dependency warning is very annoying.

Yours faithfully
Dylan Hunt

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions