upgrade texi2dvi

Bug #866096 reported by Pander
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
texinfo (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

texi2dvi in texinfo is version 1.135, this should be upgrade to latest stable. At the moment http://ctan.org/pkg/texi2dvi-latest offers 1.162

Please discuss with maintainer of texinfo how to package this. Should the maintainer offer a new source version of texinfo with this upgrade or can Ubuntu upgrade this part heself.

affects: ubuntu → texinfo (Ubuntu)
Changed in texinfo (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in texinfo (Ubuntu):
status: New → Confirmed
Revision history for this message
Norbert Preining (preining) wrote : Re: [Bug 866096] Re: upgrade texi2dvi

Will be updated with the release of a new texinfo package which is in testing phase.

------------------------------------------------------------------------
Norbert Preining preining@{jaist.ac.jp, logic.at, debian.org}
JAIST, Japan TeX Live & Debian Developer
DSA: 0x09C5B094 fp: 14DF 2E6C 0307 BE6D AD76 A9C0 D2BF 4AA3 09C5 B094
------------------------------------------------------------------------

On 2012/11/19, at 17:22, Launchpad Bug Tracker <email address hidden> wrote:

> Status changed to 'Confirmed' because the bug affects multiple users.
>
> ** Changed in: texinfo (Ubuntu)
> Status: New => Confirmed
>
> --
> You received this bug notification because you are subscribed to texinfo
> in Ubuntu.
> https://bugs.launchpad.net/bugs/866096
>
> Title:
> upgrade texi2dvi
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/texinfo/+bug/866096/+subscriptions

Revision history for this message
Jeremy Bicha (jbicha) wrote :

I believe this was fixed a long time ago.

Changed in texinfo (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers