Merge texinfo 4.13a.dfsg.1-6 (main) from Debian unstable (main)

Bug #661725 reported by Artur Rona on 2010-10-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
texinfo (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: texinfo

texinfo (4.13a.dfsg.1-6) unstable; urgency=low

  * update-info-dir: load not only /etc/environment, but also
    /etc/default/locale for correct setup of languages (Closes: #536476)
  * info: fix a segfault due to unchecked node computation in nodes.c, patch
    included upstream (Closes: #598932)
  * create /usr/share/info if not present (install-info.dirs), so that
    Emdebian installation does not break (Closes: #599686)

 -- Norbert Preining <email address hidden> Thu, 14 Oct 2010 16:33:25 +0900

Related branches

Artur Rona (ari-tczew) wrote :
Changed in texinfo (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package texinfo - 4.13a.dfsg.1-6ubuntu1

---------------
texinfo (4.13a.dfsg.1-6ubuntu1) natty; urgency=low

  * Merge from debian unstable (LP: #661725), remaining changes:
    - debian/patches/int2size_t-fix-page-truncation: Cherrypick upstream
      variable size fix which manifested as info pages being truncated
      on a tab character.

texinfo (4.13a.dfsg.1-6) unstable; urgency=low

  * update-info-dir: load not only /etc/environment, but also
    /etc/default/locale for correct setup of languages (Closes: #536476)
  * info: fix a segfault due to unchecked node computation in nodes.c, patch
    included upstream (Closes: #598932)
  * create /usr/share/info if not present (install-info.dirs), so that
    Emdebian installation does not break (Closes: #599686)
 -- Artur Rona <email address hidden> Sat, 16 Oct 2010 15:09:51 +0200

Changed in texinfo (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers