"testdrive-gtk --version" fails

Bug #1235834 reported by Jackson Doak on 2013-10-06
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
TestDrive
Wishlist
Daniel Kessel
testdrive (Ubuntu)
Undecided
Daniel Kessel

Bug Description

Running the command "testdrive-gtk --version" does not show the version. Instead, it shows "testdrive-gtk %ver".
This option is listed in "testdrive-gtk --help". Running "testdrive --version" works as expected and outputs

"INFO: version passed: True
INFO: testdrive 3.24-0ubuntu1"

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: testdrive 3.24-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-11.17-generic 3.11.3
Uname: Linux 3.11.0-11-generic x86_64
ApportVersion: 2.12.5-0ubuntu1
Architecture: amd64
Date: Sun Oct 6 12:05:07 2013
InstallationDate: Installed on 2013-08-17 (49 days ago)
InstallationMedia: Xubuntu 13.10 "Saucy Salamander" - Alpha amd64 (20130816)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: testdrive
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Jackson Doak (noskcaj) wrote :
Changed in testdrive:
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in testdrive (Ubuntu):
status: New → Confirmed
Daniel Kessel (dkessel) wrote :
Changed in testdrive (Ubuntu):
assignee: nobody → Daniel Kessel (d-kessel)
Daniel Kessel (dkessel) on 2013-10-28
Changed in testdrive:
status: New → Fix Committed
Jackson Doak (noskcaj) on 2013-10-28
Changed in testdrive:
assignee: nobody → Daniel Kessel (d-kessel)
status: Fix Committed → In Progress
Jackson Doak (noskcaj) on 2013-10-28
Changed in testdrive (Ubuntu):
status: Confirmed → Fix Committed
Changed in testdrive:
status: In Progress → Fix Committed
milestone: none → 3.25
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package testdrive - 3.25-0ubuntu1

---------------
testdrive (3.25-0ubuntu1) trusty; urgency=low

  * Fixed VirtualBox PAE option bug. LP: #940755
    Thanks Ben Blankley
  * Add --version to testdrive-gtk. LP: #1235834
    Thanks Daniel Kessel
  * Add support for Virtualbox 4.3
  * Minor Manpage improvements
  * debian/control:
    - Update VCS fields
    - Bump standards-version to 3.9.5
 -- Jackson Doak <email address hidden> Sat, 28 Sep 2013 12:30:24 +1000

Changed in testdrive (Ubuntu):
status: Fix Committed → Fix Released
Jackson Doak (noskcaj) on 2014-08-31
Changed in testdrive:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers