Ubuntu

Testdrive has two entries per iso

Reported by Jackson Doak on 2013-03-29
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
testdrive (Ubuntu)
Medium
Andres Rodriguez

Bug Description

Testdrive has two entries per iso, this occurs in both testdrive-cli and -gtk. all ISOs are affected and syncing one syncs both. a screenshot is attached.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: testdrive 3.16-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-26.42-generic 3.5.7.6
Uname: Linux 3.5.0-26-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.6.1-0ubuntu10
Architecture: amd64
Date: Sat Mar 30 09:03:18 2013
InstallationDate: Installed on 2013-01-07 (81 days ago)
InstallationMedia: Xubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.1)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: testdrive
UpgradeStatus: No upgrade log present (probably fresh install)

Jackson Doak (noskcaj) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in testdrive (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1162057

tags: added: iso-testing
Sergio Meneses (sergiomeneses) wrote :

I have the same problem in Ubuntu 12.10 (TestDrive PyGTK 3.16)

Carla Sella (carla-sella) wrote :

I have this problem in both in Ubuntu 12.10 and Ubuntu 13.04.

I have the same problem in Ubuntu Studio 13.04.

Changed in testdrive (Ubuntu):
assignee: nobody → Sergio Meneses (sergiomeneses)
status: Confirmed → In Progress
Changed in testdrive (Ubuntu):
assignee: Sergio Meneses (sergiomeneses) → Andres Rodriguez (andreserl)
Changed in testdrive (Ubuntu):
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package testdrive - 3.19-0ubuntu1

---------------
testdrive (3.19-0ubuntu1) raring; urgency=low

  [ Sergio Meneses ]
  * testdrive/testdrive.py: Fix duplicated cdimage ISO entries. Only use
    current, not pending. (LP: #1162057)

  [ Adam Conrad ]
  * Switch virtualbox-ose dependency to virtualbox, as the empty
    package has been dropped in the packaging of the 4.2 series.

  [ Dmitrijs Ledkovs ]
  * Drop python-indicate dependency, as it was disabled in 3.11-0ubuntu1.

  [ Paolo Rotolo ]
  * debian/control:
    - Recommends 'usb-creator-gtk' for testdrive-gtk (LP: #962250)
 -- Andres Rodriguez <email address hidden> Tue, 16 Apr 2013 09:40:46 -0700

Changed in testdrive (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers