package libtesseract4 3.04.01-2 failed to install/upgrade: a tentar sobre-escrever '/usr/lib/libtesseract.so.3.0.4', que também está no pacote libtesseract3v5 3.04.00-5ubuntu1

Bug #1548796 reported by zadir on 2016-02-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tesseract (Ubuntu)
Undecided
Unassigned

Bug Description

conflict with package libtesseract3v5

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libtesseract4 3.04.01-2
ProcVersionSignature: Ubuntu 4.4.0-7.22-generic 4.4.2
Uname: Linux 4.4.0-7-generic x86_64
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
Date: Mon Feb 22 21:58:58 2016
ErrorMessage: a tentar sobre-escrever '/usr/lib/libtesseract.so.3.0.4', que também está no pacote libtesseract3v5 3.04.00-5ubuntu1
InstallationDate: Installed on 2014-11-15 (464 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.3
SourcePackage: tesseract
Title: package libtesseract4 3.04.01-2 failed to install/upgrade: a tentar sobre-escrever '/usr/lib/libtesseract.so.3.0.4', que também está no pacote libtesseract3v5 3.04.00-5ubuntu1
UpgradeStatus: Upgraded to xenial on 2016-01-29 (25 days ago)

zadir (jzadir) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers