package libtesseract4 not installed failed to install/upgrade: trying to overWRITE /usr/lib/libtesseract.so.3.0.4 , which is also in package libtesseract3v5 3.04.00-5ubuntu1

Bug #1548250 reported by william on 2016-02-22
68
This bug affects 14 people
Affects Status Importance Assigned to Milestone
tesseract (Ubuntu)
Medium
Unassigned

Bug Description

O sistema de pacotes está quebrado

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libtesseract4 (not installed)
ProcVersionSignature: Ubuntu 4.4.0-7.22-generic 4.4.2
Uname: Linux 4.4.0-7-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20-0ubuntu3
Architecture: amd64
Date: Mon Feb 22 06:34:22 2016
ErrorMessage: trying to overwrite '/usr/lib/libtesseract.so.3.0.4', which is also in package libtesseract3v5 3.04.00-5ubuntu1
InstallationDate: Installed on 2016-02-08 (13 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160205)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.3
SourcePackage: tesseract
Title: package libtesseract4 (not installed) failed to install/upgrade: trying to overwrite '/usr/lib/libtesseract.so.3.0.4', which is also in package libtesseract3v5 3.04.00-5ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

william (tree-yellow60) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tesseract (Ubuntu):
status: New → Confirmed
Marko Stanković (sm4rk0) wrote :

Run this command in terminal as a workaround for this bug:
sudo dpkg --force depends -r libtesseract3v5

...then try to upgrade the packages as usual.

Thank you I will do It but must to say ... I purge that thing. 3 or 4 days
whithout sleep ... Xenial is kikcking my. .. Kkkkkk
Em 22/02/2016 18:11, "Marko Stanković" <email address hidden>
escreveu:

> Run this command in terminal as a workaround for this bug:
> sudo dpkg --force depends -r libtesseract3v5
>
> ...then try to upgrade the packages as usual.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1548250
>
> Title:
> package libtesseract4 not installed failed to install/upgrade:
> trying to overWRITE /usr/lib/libtesseract.so.3.0.4 , which is also in
> package libtesseract3v5 3.04.00-5ubuntu1
>
> Status in tesseract package in Ubuntu:
> Confirmed
>
> Bug description:
> O sistema de pacotes está quebrado
>
> ProblemType: Package
> DistroRelease: Ubuntu 16.04
> Package: libtesseract4 (not installed)
> ProcVersionSignature: Ubuntu 4.4.0-7.22-generic 4.4.2
> Uname: Linux 4.4.0-7-generic x86_64
> NonfreeKernelModules: wl
> ApportVersion: 2.20-0ubuntu3
> Architecture: amd64
> Date: Mon Feb 22 06:34:22 2016
> ErrorMessage: trying to overwrite '/usr/lib/libtesseract.so.3.0.4',
> which is also in package libtesseract3v5 3.04.00-5ubuntu1
> InstallationDate: Installed on 2016-02-08 (13 days ago)
> InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64
> (20160205)
> RelatedPackageVersions:
> dpkg 1.18.4ubuntu1
> apt 1.2.3
> SourcePackage: tesseract
> Title: package libtesseract4 (not installed) failed to install/upgrade:
> trying to overwrite '/usr/lib/libtesseract.so.3.0.4', which is also in
> package libtesseract3v5 3.04.00-5ubuntu1
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/tesseract/+bug/1548250/+subscriptions
>

william (tree-yellow60) wrote :

Marco var/crash has 123 files all kinds if crashes . I Did what tou teach
me.
More. Give me more lines.
Em 22/02/2016 18:11, "Marko Stanković" <email address hidden>
escreveu:

> Run this command in terminal as a workaround for this bug:
> sudo dpkg --force depends -r libtesseract3v5
>
> ...then try to upgrade the packages as usual.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1548250
>
> Title:
> package libtesseract4 not installed failed to install/upgrade:
> trying to overWRITE /usr/lib/libtesseract.so.3.0.4 , which is also in
> package libtesseract3v5 3.04.00-5ubuntu1
>
> Status in tesseract package in Ubuntu:
> Confirmed
>
> Bug description:
> O sistema de pacotes está quebrado
>
> ProblemType: Package
> DistroRelease: Ubuntu 16.04
> Package: libtesseract4 (not installed)
> ProcVersionSignature: Ubuntu 4.4.0-7.22-generic 4.4.2
> Uname: Linux 4.4.0-7-generic x86_64
> NonfreeKernelModules: wl
> ApportVersion: 2.20-0ubuntu3
> Architecture: amd64
> Date: Mon Feb 22 06:34:22 2016
> ErrorMessage: trying to overwrite '/usr/lib/libtesseract.so.3.0.4',
> which is also in package libtesseract3v5 3.04.00-5ubuntu1
> InstallationDate: Installed on 2016-02-08 (13 days ago)
> InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Alpha amd64
> (20160205)
> RelatedPackageVersions:
> dpkg 1.18.4ubuntu1
> apt 1.2.3
> SourcePackage: tesseract
> Title: package libtesseract4 (not installed) failed to install/upgrade:
> trying to overwrite '/usr/lib/libtesseract.so.3.0.4', which is also in
> package libtesseract3v5 3.04.00-5ubuntu1
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/tesseract/+bug/1548250/+subscriptions
>

Changed in tesseract (Ubuntu):
importance: Undecided → Medium
william (tree-yellow60) wrote :

Em 24/02/2016 07:24, Alberto Salvia Novella escreveu:
> ** Changed in: tesseract (Ubuntu)
> Importance: Undecided => Medium
>
Thank you and sory. Ipurge teseract becasuse it was mesing around whit my Xenial and bring me bugs and bugas. But today I did 2 updates, Thank you very much. My var/crash has 130 files.

Tigerboy (tigersands) wrote :

apt-get remove tesseract-ocr

william (tree-yellow60) wrote :

Thank You Tiger.

My terminal Answer your comand:

Lendo informação de estado... Pronto
O pacote 'tesseract-ocr' não está instalado, por isso não será removido
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e
1 não atualizados.

Hope god news from you soon.

Em 26/02/2016 15:21, Tigerboy escreveu:
> apt-get remove tesseract-ocr
>

Jeff Breidenbach (jeff-jab) wrote :

I think all this was fixed with Ubuntu 16.10. Nothing I can do to help with 16.04.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers