Add Keywords entry to the desktop file

Bug #1241052 reported by Julián Moreno Patiño on 2013-10-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Terminator
Undecided
Unassigned
terminator (Ubuntu)
Undecided
Unassigned

Bug Description

Please consider to apply to attached patch to add Keywords entry to the desktop file.

Refer to:
http://standards.freedesktop.org/desktop-entry-spec/latest/ar01s05.html,
http://bugs.debian.org/693918, and
https://wiki.gnome.org/GnomeGoals/DesktopFileKeywords for details.

Related branches

Julián Moreno Patiño (junix) wrote :

The attachment "add-keywords-entry.diff" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Emilio Pozuelo Monfort (pochu) wrote :

Opening an upstream task, this was (mistakenly) reported against the Ubuntu package.

Changed in terminator:
status: New → Confirmed
Stephen Boddy (stephen-j-boddy) wrote :

Committed revision 1711.

Changed in terminator:
status: Confirmed → Fix Committed
Changed in terminator:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers