Online Status in indicator does not reflect empathy's online status

Bug #1103438 reported by Lars Schütze on 2013-01-23
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
telepathy-indicator (Ubuntu)
High
Lars Karlitski

Bug Description

The messaging menu does not reflect the right online status of empathy. Empathy is online, but the messaging menu shows offline (screenshot attached). Maybe it is a duplicate of bug 1057385?
If there is anything else needed, just ask for it.

Description: Ubuntu 12.10
Release: 12.10

indicator-messages:
  Installed: 12.10.4-0ubuntu1
  Candidate: 12.10.4-0ubuntu1
  Version table:
 *** 12.10.4-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ quantal/main amd64 Packages
        100 /var/lib/dpkg/status

Expected: messaging menu shows the same status as empathy does

Happened: messaging menu shows offline while empathy shows online (and is online)
---
ApportVersion: 2.6.1-0ubuntu9
Architecture: amd64
DistroRelease: Ubuntu 12.10
InstallationDate: Installed on 2013-01-07 (15 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
NonfreeKernelModules: fglrx wl
Package: indicator-messages 12.10.4-0ubuntu1
PackageArchitecture: amd64
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 3.5.0-22.34-generic 3.5.7.2
Tags: quantal running-unity
Uname: Linux 3.5.0-22-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Related branches

apport information

tags: added: apport-collected quantal running-unity
description: updated
Lars Schütze (lschuetze) wrote :

Further more, I cannot change the message menu status to online. I have first set it to away (or any other) and then I can change it to online.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-messages (Ubuntu):
status: New → Confirmed
Lars Karlitski (larsu) wrote :

Thanks for reporting this.

affects: indicator-messages (Ubuntu) → telepathy-indicator (Ubuntu)
affects: telepathy-indicator (Ubuntu) → telepathy-indicator
Changed in telepathy-indicator:
status: Confirmed → In Progress
assignee: nobody → Lars Uebernickel (larsu)
Changed in telepathy-indicator:
importance: Undecided → High
affects: telepathy-indicator → telepathy-indicator (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package telepathy-indicator - 0.3.1+14.04.20140411-0ubuntu1

---------------
telepathy-indicator (0.3.1+14.04.20140411-0ubuntu1) trusty; urgency=low

  [ Lars Uebernickel ]
  * Inform the messaging menu about online status when empathy appears
    (LP: #1103438)
 -- Ubuntu daily release <email address hidden> Fri, 11 Apr 2014 08:09:05 +0000

Changed in telepathy-indicator (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers