Ubuntu

Empathy shows a network error and not connect to hotmail.

Reported by bigegst65 on 2009-10-30
52
This bug affects 11 people
Affects Status Importance Assigned to Milestone
Empathy
Unknown
Medium
telepathy-butterfly (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

I'm using Ubuntu version Karmic Koala
Empathy Version: 2.28.1
Empathy tries to connect to my MSN account but shows a connection error message. I checked the account data, still can not get connected. The same applies to Yahoo!

ProblemType: Bug
Architecture: i386
Date: Fri Oct 30 07:29:15 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/empathy
LiveMediaBuild: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: empathy 2.28.1-1ubuntu1
ProcEnviron:
 SHELL=/bin/bash
 LANG=C
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: empathy
Uname: Linux 2.6.31-14-generic i686

bigegst65 (biggest65) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. Can you connect to those using other clients? Did you check you configured the accounts correctly? Do you use any proxy or something which could create issues?

Changed in empathy (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
bigegst65 (biggest65) wrote :

Hi Sebastien Bacher.
Yes, I can connect with Pidgin. Although I prefer the simplicity of Empathy.
I tried to delete my profile and reinstall "Empathy-Butterfly " then,
I created my profile again. Now I can connect to my account.

Thank you for responding so quickly.

bigegst65 (biggest65) wrote :

I forgot to mention that use a Live USB, maybe something was not copied correctly, I don't really know. I'm not very familiar with Linux, I'm a rookie.

Sebastien Bacher (seb128) wrote :

The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Gustavo Rahal (gustavo-grahal) wrote :

Same here with gtalk account. Log attached

Anthony Batchelor (toeknee) wrote :

Added upstream bug, as I am also experiencing it.

Changed in empathy (Ubuntu):
status: Incomplete → Triaged
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
affects: empathy (Ubuntu) → telepathy-butterfly (Ubuntu)
affects: telepathy-butterfly (Ubuntu) → empathy (Ubuntu)
affects: empathy (Ubuntu) → telepathy-butterfly (Ubuntu)
Changed in telepathy-butterfly (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
status: Triaged → Confirmed
Changed in telepathy-butterfly (Ubuntu):
status: Confirmed → Triaged
status: Triaged → Confirmed
status: Confirmed → New
Anthony Batchelor (toeknee) wrote :

Strangely, re-installing pidgin, I can connect again. Both through pidgin and through telepathy....

Hi, could you please attach telepathy-butterfly log (for MSN) and telepathy-haze log (for Yahoo!) for this bug? the Empathy log aren't really helpful

Changed in telepathy-butterfly (Ubuntu):
status: New → Incomplete

where do I get these logs?

On Fri, Nov 6, 2009 at 8:04 PM, Olivier Le Thanh Duong
<email address hidden>wrote:

> Hi, could you please attach telepathy-butterfly log (for MSN) and
> telepathy-haze log (for Yahoo!) for this bug? the Empathy log aren't
> really helpful
>
> ** Changed in: telepathy-butterfly (Ubuntu)
> Status: New => Incomplete
>
> --
> Empathy shows a network error and not connect to hotmail.
> https://bugs.launchpad.net/bugs/464830
> You received this bug notification because you are a direct subscriber
> of the bug.
>

There are instructions on how to get them here : http://live.gnome.org/Empathy/Debugging

Gustavo Rahal (gustavo-grahal) wrote :
Gustavo Rahal (gustavo-grahal) wrote :

note: removed passwd from log

Gustavo Rahal (gustavo-grahal) wrote :

note: removed passwd from log

Same here - cannot connect to MSN using telepathy-butterfly. Attaching log.

Brian Curtis (bcurtiswx) on 2009-11-25
Changed in telepathy-butterfly (Ubuntu):
status: Incomplete → Triaged
Obazda (bavariansamurai) wrote :

Same here! Got issues connecting with telepathy-gabble and butterfly!
strange thing on gabble: i created three acounts (for connecting via openfireserver) and only one doesn't connect.
butterfly: didn't have issues before, started yesterday, without changing anything

Attaching log.

Obazda (bavariansamurai) wrote :

sry for multiple posts!

Obazda (bavariansamurai) wrote :
Obazda (bavariansamurai) wrote :
Obazda (bavariansamurai) wrote :
Nick Glynn (exosyst) wrote :

I'm running the PPA and I get the same "Network Error" if I close empathy and then rerun it and log back in. It only seems to occur with one MSN account at a time.

The odd thing is that Empathy loads really quickly and gets the error straight away when it's not working vs the stalling and full log in that usually happens.

Chris Wyatt (wyattmeister) wrote :

I've got the same issue, I've looked at the port it's trying to use and it's set to 0. Is anyone else with this problem finding that their MSN account is connecting through port 0?

Chris Wyatt (wyattmeister) wrote :

Also if I try to change the port number to 1863 the Apply button is still greyed out, if I change another setting to get the Apply button to enable and set the port number it just goes back to 0 again next time I look at that account in the Accounts Manager.

Joshua R. Poulson (jrp) wrote :

Looks like the same kind of problem as http://developer.pidgin.im/ticket/9488

Brian Curtis (bcurtiswx) wrote :

@joshua: what version of empathy are you using?

Changed in empathy:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.