Disconnects each time I add a msn contact

Bug #326315 reported by anabelli on 2009-02-06
4
Affects Status Importance Assigned to Milestone
telepathy-butterfly
Invalid
Medium
telepathy-butterfly (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: empathy

I've added 2 contacts (MSN) and each time empathy disconnected after addition.

Version: 2.25.2-2ubuntu1~ppa8.10+1

If a contact add you and you accept it in butterfly it immediately crash afterwards. On the following launch the contact is here but not always shown as connected.

Thanks for reporting this bug,
Are you using telepathy-butterfly or telepathy-haze for MSN ? because this is a know problem on Butterfly

anabelli (anabelli) wrote :

how can I do that?

In the account dialog, put your mouse on the msn icon on the right, if it say MSN you are using telepathy-butterfly if it say MSN (haze) you are using telepathy-haze

anabelli (anabelli) wrote :

If I did it correctly it just says "MSN".

Thanks a lot, I will move the bug to the telepathy-butterfly component then.

affects: empathy (Ubuntu) → telepathy-butterfly (Ubuntu)
Changed in telepathy-butterfly (Ubuntu):
status: New → Confirmed
Changed in telepathy-butterfly:
status: Unknown → Confirmed
Changed in telepathy-butterfly (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged

*** This bug has been marked as a duplicate of bug 18514 ***

Changed in telepathy-butterfly:
status: Confirmed → Invalid
Sebastien Bacher (seb128) wrote :

The issue is fixed in the current version

Changed in telepathy-butterfly (Ubuntu):
status: Triaged → Fix Released
Changed in telepathy-butterfly:
importance: Unknown → Medium
status: Invalid → Unknown
Changed in telepathy-butterfly:
importance: Medium → Unknown
Changed in telepathy-butterfly:
importance: Unknown → Medium
Changed in telepathy-butterfly:
status: Unknown → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.