Telegram dekstop suddenly not taking any user keyboard input and mouse input. Tried restarting the app but didn't worked.

Bug #1891976 reported by Compiler on 2020-08-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
telegram-desktop (Ubuntu)
Undecided
Unassigned

Bug Description

What was I doing?
Ans: I was using Kali Linux in the latest stable Vmware Workstation Pro to learn Ethical Hacking from a course. Suddenly I wanted to use Telegram to search for something but unfortunately, Telegram was not able to take any keyboard inputs for some reason. Click to different groups/chats also didn't work. The only thing that worked was these three options:
i) Minimize
ii) Maximize
iii) Close

A proof which I recorded using my mobile (This time it's on YouTube): https://youtu.be/U84g4wNv4AQ

The telegram was installed form APT repository (aka old stable):
sudo apt install telegram-desktop

Let me know what's wrong?

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: telegram-desktop 2.1.7+ds-2~ubuntu20.04.1
ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
Uname: Linux 5.4.0-42-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu27.6
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Tue Aug 18 12:04:39 2020
InstallationDate: Installed on 2020-02-16 (183 days ago)
InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
SourcePackage: telegram-desktop
UpgradeStatus: Upgraded to focal on 2020-05-08 (101 days ago)

Compiler (pranav.bhattarai) wrote :
Compiler (pranav.bhattarai) wrote :

After shutting down Kali + VMware Workstation Pro, the Telegram started working fine (i.e took user keyboard & mouse input fine). Something is wrong.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers