allow package selection in installer

Bug #21570 reported by Alexander van Loon on 2005-09-13
24
Affects Status Importance Assigned to Milestone
tasksel (Ubuntu)
Wishlist
Colin Watson

Bug Description

Some of the things which I miss in the installer is the option to select the
packages which are going to be installed.

Related branches

Colin Watson (cjwatson) wrote :

We'd only do this in expert mode; but the option may return some day.

Alexander van Loon (avanloon) wrote :

Shall we close this bug? This wish doesn't seem neccessary to me anymore, so this would better be closed to decrease the bug count. Back when I filed this wish I wanted this feature because I had been using distro's which did have the option for package selection before I started using Ubuntu, but I've learned to live with, package selection doesn't make much sense anyway for a distribution like Ubuntu.

Colin Watson (cjwatson) wrote :

I think I'd appreciate it if this bug stayed open, thanks.

Colin Watson (cjwatson) on 2006-04-21
Changed in pkgsel:
status: Unconfirmed → Confirmed
Colin Watson (cjwatson) on 2007-04-21
Changed in pkgsel:
assignee: kamion → nobody
Colin Watson (cjwatson) on 2009-02-17
Changed in tasksel:
assignee: nobody → kamion
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package tasksel - 2.73ubuntu14

---------------
tasksel (2.73ubuntu14) jaunty; urgency=low

  * Offer manual package selection via aptitude if the cdebconf terminal
    plugin is available (LP: #21570).

 -- Colin Watson <email address hidden> Tue, 17 Feb 2009 17:06:14 +0000

Changed in tasksel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.