tasksel not merged for a while

Bug #1929807 reported by Matthias Klose
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
tasksel (Ubuntu)
Fix Released
Undecided
Unassigned
Impish
Won't Fix
Undecided
Unassigned

Bug Description

tasksel not merged for a while. Seen when doing +1 maintenance, when looking at bfh-metapackages.
This is at least missing task-ssh-server.

Tags: fr-1418
Matthias Klose (doko)
tags: added: rls-ii-incoming
tags: added: fr-1418
tags: removed: rls-ii-incoming
Revision history for this message
Graham Inggs (ginggs) wrote :

Since we no longer use tasksel for the installer, I believe it can be sync'd now.
I've verified that all 223 task-* packages are installable in impish.

tasksel is seeded in ubuntustudio: dvd due to the ubuntustudio-audio task depending on the Debian multimedia-puredata metapackage

Another option is to remove tasksel from the archive. It does seem to be the cause of several bug reports.

Subscribing ~ubuntu-archive for comment.

Graham Inggs (ginggs)
Changed in tasksel (Ubuntu):
status: New → Fix Committed
Changed in tasksel (Ubuntu Impish):
status: New → Won't Fix
Revision history for this message
Steve Langasek (vorlon) wrote :

A new version has been merged, addressing the original concern.

Removal is ok, but there are reverse-dependencies that would need to be resolved first before this is actionable by the archive team.

Closing this bug. If we want the package removed, please go through the reverse-dependencies and either fix, or nominate them for removal separately.

Changed in tasksel (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers