Tasksel has deleted all my data!

Bug #1338223 reported by farooq on 2014-07-06
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tasksel (Ubuntu)

Bug Description

(using Ubuntu LTS 14.04)
i want to install lamp server using taskel
sudo tasksel
as the tasksel window appeared, i deselected all except Lamp-server.
after pressing OK tasksel removed almost all packages with my data.
I thought ubuntu would be more secured(in securing data) than windows and after this happened to me i am going back to windows.
At last i've only to say that linux sucks!!! i will never touch it again.

(Sorry for my bad english, i'm from Pakistan)

farooq (farooqbckk) on 2014-07-06
description: updated
description: updated
Saint DanBert (saintdanbert) wrote :

I had this same problem except that I was trying to install 'OpenSSH server'.
My workstation runs Linux Mint-16 KDE Edition. I had all of the current patches applied.
I regret that I must post a follow-up to name which edition of 'tasksel' got used from
the Linux Mint-16 repositories.

Saint DanBert (saintdanbert) wrote :

My workstation reports that I have tasksel "v2.88ubuntu14" from the repositories.

I checked the project web site and found "v2.88ubuntu15". I fetched the source tar-ball
and will see what I might find that applies to the defect reported here.

I did not find any information to say that someone repaired the defect reported here.
~~~ 8d;-Dan

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tasksel (Ubuntu):
status: New → Confirmed
Saint DanBert (saintdanbert) wrote :

My workstation runs Linux Mint-16 KDE which is based on Ubuntu 13.10.
The original bug report applied to Ubuntu 14.04.
~~~ 8d;-/ Dan

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers