Ubuntu

Comment 23 for bug 539814

It'd be really awesome if one of the other people affected by this bug could rebuild Lucid's tar using the debdiff I've attached, and provide some feedback on how it goes with a kernel < 2.6.22