Ubuntu

iPod icon on Tangerine theme not correct

Reported by Adolfo González Blázquez on 2006-05-05
18
Affects Status Importance Assigned to Milestone
human-icon-theme (Ubuntu)
Undecided
Unassigned
tangerine-icon-theme (Ubuntu)
Medium
Unassigned
tango-icon-theme (Ubuntu)
Wishlist
Unassigned

Bug Description

I have an iPod Color 30GB, and the icon displayed on desktop using the Tangerine theme is the default removable media player icon, not the iPod icon.

Using the GNOME icon theme, the iPod icon is ok.

This is the iPod icon on different themes

Lapo Calamandrei (calamandrei) wrote :

The icon used in tango is multimedia-player which describes a generic media player, since tangerine is a redesign of Human theme and Human uses an ipod icon, I think we could change ours to an ipod as well, I'd like to hear other opinions thought.

Changed in tangerine-icon-theme:
status: Unconfirmed → Fix Committed
Changed in tangerine-icon-theme:
status: Fix Committed → Fix Released

Since I don't have an iPod, i don't want my player to show up as one. I always taught the GNOME behavior was strange.

I agree. Until #47265 isn't solved, a generic DAP icon (like tango/tangerine) should be used.

So should I change the affected packages to ubuntu-artwork?

Marking as unconfirmed for tangerine-icon-theme since the generic icon in tango is correct.

Changed in tangerine-icon-theme:
status: Fix Released → Unconfirmed

Marking as confirmed for human-icon-theme. The DAP icon should be generic. See comment #3 and #4.

Changed in human-icon-theme:
status: Unconfirmed → Confirmed

Marking as confirmed for tangerine-icon-theme. The DAP icon should be generic. See comment #3 and #4 plus http://daniel.holba.ch/ubuntu/ic/#multimedia-player for reference.

Changed in tangerine-icon-theme:
status: Unconfirmed → Confirmed
Lapo Calamandrei (calamandrei) wrote :

The next tangerine-icon-theme will use tango-icon-theme multimedia-player icons.

Changed in tangerine-icon-theme:
status: Confirmed → Fix Released

Marking as Rejected for tango-icon-theme so only human-icon-theme remains.

Changed in tango-icon-theme:
status: Unconfirmed → Rejected
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers