the package ist at 2.1, even though the upstream has moved alot

Bug #1629694 reported by Martin Castillo on 2016-10-02
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Banshee
New
Medium
Hipo
New
Unknown
taglib-sharp (Ubuntu)
Undecided
Unassigned

Bug Description

the taglib-sharp package in the ubuntu repo is still at 2.1 from 2012.
https://github.com/mono/taglib-sharp/releases

that's the newest official release, but the repo has changed since then. in particular I'm missing the opus support, which was merged in in january 2016.

I asked, if the upstream could make a new release, but don't know if or when they will do that, so I suggest you just take the current HEAD and package it into a ubuntu-internal subrelease.
https://github.com/mono/taglib-sharp/issues/40

Martin

description: updated
description: updated
Changed in hipo:
status: Unknown → New
Changed in banshee:
importance: Unknown → Medium
status: Unknown → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in taglib-sharp (Ubuntu):
status: New → Confirmed
Changed in hipo:
status: New → Fix Released
Bert Van de Poel (bhack) wrote :

Bug https://github.com/mono/taglib-sharp/issues/40 has been replaced with another bug tracking the progress for 2.2.0.0 specifically instead of a more generic bug.

Changed in hipo:
status: Fix Released → Unknown
Changed in hipo:
status: Unknown → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.