Update Tagaini Jisho from 0.9.4-1 to 1.0.0

Bug #1224735 reported by José Lou Chang on 2013-09-12
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
tagainijisho (Debian)
Fix Released
Unknown
tagainijisho (Ubuntu)
Wishlist
Unassigned

Bug Description

Tagaini Jisho has recenely released version 1.0.0 on September 07, 2013. [http://www.tagaini.net/2013/09/07/tagaini_jisho_100_released_on_to_tagaini_2 ]

Besides being a milestone release, it has some bug fixes and new Japanee data.

Adolfo Jayme (fitojb) on 2013-09-13
tags: added: upgrade-software-version
Changed in tagainijisho (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in tagainijisho (Ubuntu):
status: New → Confirmed
Hans Joachim Desserud (hjd) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
I see that tagainijisho version 1.0.1-1 is available in Ubuntu 14.04 LTS, so I believe this issue can be considered fixed.

Changed in tagainijisho (Ubuntu):
status: Confirmed → Fix Released
Changed in tagainijisho (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.