package initscripts 2.87dsf-4ubuntu17 failed to install/upgrade:

Bug #576863 reported by JW on 2010-05-07
8
This bug affects 2 people
Affects Status Importance Assigned to Milestone
sysvinit (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: sysvinit

this happened while upgrading from 9.10 to 10.04

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: initscripts 2.87dsf-4ubuntu17
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
Architecture: i386
Date: Fri May 7 08:13:36 2010
ErrorMessage:
 ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
SourcePackage: sysvinit
Title: package initscripts 2.87dsf-4ubuntu17 failed to install/upgrade:

JW (jwvdhoek) wrote :
cfacile666 (sebvige) wrote :

sudo touch /etc/init.d/ondemand

then sudo apt-get install --reinstall dpkg

fixed this issue

tags: added: dist-upgrade
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers