Please sync systemtap from Debian unstable (main)

Bug #82817 reported by Mattias Wadenstein on 2007-02-02
4
Affects Status Importance Assigned to Milestone
systemtap (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: systemtap

The package systemtap fails to work on feisty kernels (2.6.20), probably due to:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=407389

Recompiling the current debian version (0.0.20070113-1) works fine for me.

/Mattias Wadenstein

Daniel T Chen (crimsun) wrote :

No Ubuntu changes to override; sync request ACKed.

The following changes are new in the Debian unstable version:

 systemtap (0.0.20070113-1) unstable; urgency=low
 .
   * New upstream snapshot
     - should now work with kernels >= 2.6.19 too (closes: #407389)
   * Add '#include <asm/pgtable.h>' in src/runtime/alloc.c to fix undeclared
     PAGE_KERNEL (closes: #407390)
   * Updated debian/copyright

Changed in systemtap:
importance: Undecided → Wishlist
status: Unconfirmed → Confirmed
Martin Pitt (pitti) wrote : Fixed

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 status fixreleased

[Updating] systemtap (0.0.20061202-1 [Ubuntu] < 0.0.20070113-1 [Debian])
 * Trying to add systemtap...
  - <systemtap_0.0.20070113-1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <systemtap_0.0.20070113.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <systemtap_0.0.20070113-1.dsc: downloading from http://ftp.debian.org/debian/>
I: systemtap [universe] -> systemtap_0.0.20061202-1 [universe].

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFFw2OVDecnbV4Fd/IRAsV1AJ0dkt15VK5eHW+xR2ti+5Lv9a5lSwCgm9uO
08PaekUhSarqsNskiBSGFMc=
=4LL9
-----END PGP SIGNATURE-----

Changed in systemtap:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers