Comment 7 for bug 1537125

On Fri, Jan 29, 2016 at 07:19:58AM -0000, bugproxy wrote:
> ------- Comment From <email address hidden> 2016-01-29 02:11 EDT-------
> (In reply to comment #10)
> > Please note that systemtap is not supported by Canonical except as the
> > systemtap-sdt-dev package which is used as a build-dependency for various
> > other supported packages.

> Is that Canonical's support statement for systemtap across all supported
> architectures?

Yes.

> > While it would be acceptable per the Ubuntu
> > archive policy to include a new upstream version of systemtap into
> > trusty-updates, the regression testing for such an update must include tests
> > of the reverse-dependencies (ust and php5).

> > So we intend to decline this SRU for the 14.04.4 release. I have also
> > marked bug #1511347 "verification-failed" based on the results of this
> > testing with the 14.04.4 kernel. If IBM believes it useful to proceed with
> > that previous SRU of systemtap, so that it's enabled for compatibility with
> > systems running the (Canonical-supported) 14.04.3 kernel, we can reverse
> > that and still release the SRU.

> Yes, please -- we would want to ensure systemtap v2.3 is enabled for
> 14.04 GA kernel on powerpc.

Ok, we'll push the systemtap 2.3 through.