udev service does not log

Bug #1890654 reported by Bill Yikes
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

By default udev is supposed to log to /var/log. In Ubuntu 20 it is not logging. Logging was then explicitly enabled by uncommenting this line in /etc/udev/udev.conf:

"udev_log=info"

After running "systemctl restart udev" and plugging in a USB drive, there is still no udev log in /var/log. Yet /var/log/system shows that a device was in fact attached.

affects: udev (Ubuntu) → systemd (Ubuntu)
Revision history for this message
Bill Yikes (yik3s) wrote :

Sorry, i mean to say /var/log/syslog (not /var/log/system) shows the device was attached.

The verbosity in /var/log/syslog increases when udev_log=debug, but still no /var/log/udev.

Revision history for this message
Dan Streetman (ddstreet) wrote :

please reopen if this is still an issue

Changed in systemd (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers