package libpam-systemd:amd64 229-4ubuntu21.10 [origin: Ubuntu] failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1807399 reported by francisco on 2018-12-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

ola

ProblemType: Package
DistroRelease: elementary 0.4.1
Package: libpam-systemd:amd64 229-4ubuntu21.10 [origin: Ubuntu]
ProcVersionSignature: Ubuntu 4.15.0-42.45~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-42-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
Date: Tue Dec 4 22:59:18 2018
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2018-11-25 (11 days ago)
InstallationMedia: elementary OS 0.4.1 "Loki" - Stable amd64 (20170517)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.5
 apt 1.2.29
SourcePackage: systemd
Title: package libpam-systemd:amd64 229-4ubuntu21.10 [origin: Ubuntu] failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

francisco (fsoldado) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers