package systemd 235-3ubuntu3 failed to install/upgrade: triggers looping, abandoned

Bug #1747261 reported by Reginaldo Raimundo de Faria on 2018-02-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

Executei o upgrade do-release e tive alguns problemas com os pacotes específicos da IBM. Então executei o apt-get dist-upgrade e, eventualmente, recebi esse erro.

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Pacote: dpkg 1.18.2ubuntu5 ProcVersionSign
ature : Ubuntu 3.19.0- 31.36 -generic 3.19.8-ckt7
Uname: Linux 3.19.0-31-genérico x86_64
NonfreeKernelMo dules: nvidia
ApportVersion: 2.19.1- 0ubuntu4
Arquitetura: amd64
AssertionMessage: dpkg: ../../src/ packages. c: 245: process_queue: Asserção `dependency <= 4 'falhou.
Data: Seg Nov 2 11:22:52 2015
ExecutablePath: / usr / bin / dpkg
InstallationDate: Instalado em 2015-07-15 (109 dias atrás)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Versão amd64 (20150422)
ProcEnviron:
 TERM = xterm
 101 ?? () ?? () ?? ()

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: systemd 235-3ubuntu3
ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
ApportVersion: 2.20.8-0ubuntu8
Architecture: amd64
Date: Sun Feb 4 11:57:15 2018
ErrorMessage: triggers looping, abandoned
InstallationDate: Installed on 2018-02-03 (0 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
MachineType: LENOVO 2122AAP
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic root=UUID=f33a95bd-5cd7-4d70-ba57-49005e093759 ro quiet splash vt.handoff=1
Python3Details: /usr/bin/python3.6, Python 3.6.4, python3-minimal, 3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14+, python-minimal, 2.7.14-2ubuntu1
RelatedPackageVersions:
 dpkg 1.19.0.4ubuntu1
 apt 1.6~alpha7ubuntu1
SourcePackage: systemd
SystemdDelta:
 [EXTENDED] /lib/systemd/system/rc-local.service → /lib/systemd/system/rc-local.service.d/debian.conf
 [EXTENDED] /lib/systemd/system/user@.service → /lib/systemd/system/user@.service.d/timeout.conf

 2 overridden configuration files found.
Title: package systemd 235-3ubuntu3 failed to install/upgrade: triggers looping, abandoned
UpgradeStatus: Upgraded to bionic on 2018-02-04 (0 days ago)
dmi.bios.date: 03/17/2014
dmi.bios.vendor: LENOVO
dmi.bios.version: F1KT65AUS
dmi.board.vendor: LENOVO
dmi.board.version: NOK
dmi.chassis.type: 3
dmi.chassis.vendor: LENOVO
dmi.modalias: dmi:bvnLENOVO:bvrF1KT65AUS:bd03/17/2014:svnLENOVO:pn2122AAP:pvrLenovo62:rvnLENOVO:rn:rvrNOK:cvnLENOVO:ct3:cvr:
dmi.product.name: 2122AAP
dmi.product.version: Lenovo 62
dmi.sys.vendor: LENOVO

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
tags: added: wily
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers